
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swnewsmedia.com/content/tncms/live/" />
<meta name="keywords" content="randy maluchnik, mark willems, matt udermann, economics, sociology, politics, agriculture, john fahey, carver county, resident, commissioner" />
<meta name="news_keywords" content="randy maluchnik, mark willems, matt udermann, economics, sociology, politics, agriculture, john fahey, carver county, resident, commissioner" />
<meta name="description" content="On Sept. 17, former Chanhassen mayor Denny Laufenburger held a county commissioner town hall with the candidates for districts 3 and 5." />
<meta name="author" content="Audrey Kennedy akennedy@swpub.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?crop=1335%2C751%2C0%2C71&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="You asked, Carver County Commissioner Candidates answered" />
<meta property="og:description" content="On Sept. 17, former Chanhassen mayor Denny Laufenburger held a county commissioner town hall with the candidates for districts 3 and 5." />
<meta property="og:site_name" content="SWNewsMedia.com" />
<meta property="og:section" content="Election" />
<meta property="fb:app_id" content="1463538783914736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chanhassenscoop" />
<meta name="twitter:image:alt" content="Carver County Government Center" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans|Open+Sans:300,400,600,700|EB+Garamond"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chanhassen_villager\/news\/election","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Audrey Kennedy\nakennedy@swpub.com","id":"e6cbf233-7e41-50ed-819e-092f56309394","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chanhassen_villager\/news\/election","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Audrey Kennedy\nakennedy@swpub.com","id":"e6cbf233-7e41-50ed-819e-092f56309394","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P22R878');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.add('med', 'flag: top story');
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1228,1844,1297", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["randy maluchnik","mark willems","matt udermann","economics","sociology","politics","agriculture","john fahey","carver county","resident"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250]]).build();
                gptAdSlots['ad-743764'] = googletag.defineSlot(adUnit, [[728,90],[970,250]], 'ad-743764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743764'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-974814'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-974814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-974814'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-633980'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-633980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633980'].setTargeting('pos', ['block-attic-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-726326'] = googletag.defineSlot(adUnit, [300, 100], 'ad-726326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-726326'].setTargeting('pos', ['house-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-744732'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-744732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744732'].setTargeting('pos', ['block-rectangle-sticky','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            
                gptAdSlots['ad-708473'] = googletag.defineSlot(adUnit, [1,1], 'ad-708473').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-708473'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chanhassen_villager/news/election';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-744730'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-744730').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744730'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>You asked, Carver County Commissioner Candidates answered | Election | swnewsmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104988; } .fixed-nav #main-navigation { background-color: #104988 !important; } #site-top-nav-container, #site-top-nav { background-color: #bbbbbb; } #site-footer-container, #site-footer { background-color: #104988; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #104988; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem-swnm/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swnewsmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="You asked, Carver County Commissioner Candidates answered | Election | swnewsmedia.com" href="http://www.swnewsmedia.com/search/?f=rss&amp;t=article&amp;c=chanhassen_villager/news/election&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function() {
    $("#site-header .site-search-form.form-control button.btn.btn-link" ).append( "<span class='fa fa-search'></span>" );
    $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
    $('#site-search-723925-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $(".header-user .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    $(".offcanvas-drawer .user-controls .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    
 });
</script>    

    
    
 
   <!--chanhassen GA -->
   <!--commented-out umbrella site GA code jsandy #629339 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-54094080-3', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
 

    </script> 
    -->
<script class="tout-sdk tout-sdk-script-tag">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</script>
<!-- END chanhassen TOUT -->








<!--SWNewsMedia ALL GoogleAnalytics -->
<!--commented-out GA code jsandy #629339 
<script
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54094080-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--END SWNewsMedia ALL GoogleAnalytics -->


<!-- Google In-Page Mobile Ads -->
<!--commented-out adsense code jsandy #629339
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135451391087251",
    enable_page_level_ads: true
  });
</script>-->
<!-- END Google In-Page Mobile Ads -->


<!-- Google Tag Manager -->
<!--commented-out GTM template code jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN7R86"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN7R86');
</script>
-->
<!-- End Google Tag Manager -->


<!-- Admiral Manager -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/5999b5c96e0a86a7b9c0b647b6282b70e73eca883f1cf3751a7c6064351604a7d6c35274da90503432e3babb8df6e32823cd95776b6fa74c415d9adcfbf9');</script>

<!-- END Admiral Manager -->


<!-- SWN Crazy Egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END SWN Crazy Egg -->

<!-- Google Tag Manager BENN AD NETWORK -->
<!--commented-out code per Scott Wyfells jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
<!-- End Google Tag Manager BENN AD NETWORK -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ecdKftJ5Hw2C-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- AD ROLL -- Ticket #629339 jsandy 
<script type="text/javascript">
    adroll_adv_id = "LPR244QO35CSBIWWOQKTRM";
    adroll_pix_id = "JR5NGBAB7JACVP6RK73EAB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>-->
<!-- End AD ROLL -->

<!---VibrantMedia AdTag Start -->
<!---<script>(function(d, s, host, ipid) {var e = d.createElement(s);e.type = 'application/javascript';e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document, 'script', 'k.intellitxt.com',92496);</script>-->
<!---VibrantMedia AdTag End -->

<!--NATIVO SCRIPT(all pages) - added MM/DD/YYYY-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-e6cbf233-7e41-50ed-819e-092f56309394 section-chanhassen-villagersection-newssection-election type-article infinity-disabled" data-authors='[]' data-path="/chanhassen_villager/news/election">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swnewsmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchanhassen_villager%2Fnews%2Felection&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Audrey+Kennedy%0Aakennedy%40swpub.com&tncms.asset.id=e6cbf233-7e41-50ed-819e-092f56309394&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=287&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P22R878&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchanhassen_villager%2Fnews%2Felection&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Audrey+Kennedy%0Aakennedy%40swpub.com&tncms.asset.id=e6cbf233-7e41-50ed-819e-092f56309394&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=287&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
            
<div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12065.add('act', paywallDmpData );
	_cc12065.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchanhassen_villager%252Fnews%252Felection%252Fyou-asked-carver-county-commissioner-candidates-answered%252Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1228" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All-Access Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This <strong>All-Access Subscription</strong> provides access to all areas of the <strong>swnewsmedia.com</strong> including all content from all 6 newspapers:</p>
<ul>
<li>Chanhassen Villager</li>
<li>Chaska Herald</li>
<li>Jordan Independent</li>
<li>Prior Lake American</li>
<li>Savage Pacer</li>
<li>Shakopee Valley News</li>
</ul>
<p>Looking for a <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Print Subscription with Digita</a>l Access?&nbsp;<strong> <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Click Here</a>.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1228" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1228&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1228">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1228" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12-Month</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24-Month</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">7-Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Do you already have a paid subscription to any of the SWNewsMedia newspapers? If so, you can <strong>Activate</strong>&nbsp;your Premium online account by clicking here. Activation will allow you to view <strong>unlimited online articles</strong> each month. To activate your Premium online account, the email address and phone number provided with your paid newspaper subscription needs to match the information you use in setting up your online user account. If you are having trouble or want to confirm what email address and phone number is listed on your subscription account, please call <a href="tel:952-345-6682">952-345-6682</a> or email <a href="mailto:circulation@swpub.com" target="_blank">circulation@swpub.com</a> and we'll be happy to assist.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1844&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.swnewsmedia.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1297] = {
    'name':'FREE Digital Access',
    'id':'1297',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchanhassen_villager%252Fnews%252Felection%252Fyou-asked-carver-county-commissioner-candidates-answered%252Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1228);
                
                bloxServiceIDs.push(1844);
                
                bloxServiceIDs.push(1297);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.swnewsmedia.com/users/https://www.swnewsmedia.com/tncms/admin/editorial-asset/?edit=e6cbf233-7e41-50ed-819e-092f56309394"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.swnewsmedia.com/users/admin/contribute/article/?from_section=/chanhassen_villager/news/election"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.swnewsmedia.com/tncms/admin/editorial-asset/?edit=e6cbf233-7e41-50ed-819e-092f56309394"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-632365" class="tncms-block col-md-6 col-sm-12 pull-left"><div id="user-controls-632365" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-632365"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-743757" class="tncms-block padding-top col-md-5 col-sm-12 pull-right"><div id="weather-743757" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55378" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-632919" class="tncms-block clearfix"><section id="block-632919" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-632919" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-632919" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-632919-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-632919-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-632919-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-632919').submit();
        return false;
    });

    $('#site-search-632919').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-632919 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-632919 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-632919-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/chanhassen_villager/"  class="nav-link tnt-section-chanhassen">Chanhassen </a>
                                </li><li>
                                    <a href="/chaska_herald/"  class="nav-link tnt-section-chaska">Chaska </a>
                                </li><li>
                                    <a href="/eden_prairie_news/"  class="nav-link tnt-section-eden-prairie">Eden Prairie </a>
                                </li><li>
                                    <a href="/jordan_independent/"  class="nav-link tnt-section-jordan">Jordan </a>
                                </li><li>
                                    <a href="/lakeshore_weekly/"  class="nav-link tnt-section-lake-minnetonka">Lake Minnetonka</a>
                                </li><li>
                                    <a href="/prior_lake_american/"  class="nav-link tnt-section-prior-lake">Prior Lake</a>
                                </li><li>
                                    <a href="/savage_pacer/"  class="nav-link tnt-section-savage">Savage </a>
                                </li><li>
                                    <a href="/shakopee_valley_news/"  class="nav-link tnt-section-shakopee">Shakopee </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-visual-stories">Visual Stories</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/staff_picks/"  class="nav-link tnt-section-staff-picks">Staff Picks</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://local.swnewsmedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-paper ads</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/vehicle"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://sotahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/housing/sale"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.swnewsmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/newstip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-723922" class="tncms-block pull-right header-user"><div id="user-controls-723922" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-723922"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726912" class="tncms-block"><a class="btn pull-right btn-warning btn-sm" href="/site/forms/newstip/">Submit a News Tip</a></div><div id="tncms-block-723924" class="tncms-block pull-right header-social"><div class="follow-links-723924 default">
    
    <section id="block-723924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-723925" class="tncms-block pull-right new-search"><section id="block-723925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-723925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-723925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-723925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-723925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-723925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-723925').submit();
        return false;
    });

    $('#site-search-723925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-723925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-723925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-723925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-723908" class="tncms-block"><section id="block-723908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visual-stories"  href="/multimedia/videos/" >
                    <span class="nav-label">Visual Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-picks"  href="/staff_picks/" >
                    <span class="nav-label">Staff Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="/ads/" >
                    <span class="nav-label">In-Paper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="https://www.swnewsmedia.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://www.swnewsmedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #104988">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&via=chanhassenscoop&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/e6cbf233-7e41-50ed-819e-092f56309394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743764" class="tncms-block no-border visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-743764" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-974814" class="tncms-block no-border visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-974814" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-974814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9490111a-87be-578d-8be7-4c35e1aa3551" class="modal fullscreen in modal-image image-default modal-9490111a-87be-578d-8be7-4c35e1aa3551" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1335%2C894 1700w"
                    sizes="100vw"
                    width="1335"
                    height="894"
                    alt="Carver County Government Center"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9490111a-87be-578d-8be7-4c35e1aa3551" data-target=".caption-inner-modal-image-9490111a-87be-578d-8be7-4c35e1aa3551">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9490111a-87be-578d-8be7-4c35e1aa3551 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F49%2F9490111a-87be-578d-8be7-4c35e1aa3551%2F5f10826b478e5.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F49%2F9490111a-87be-578d-8be7-4c35e1aa3551%2F5f10826b478e5.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5defa4a781302.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The Carver County Government Center, reflected on Courthouse Lake.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-7191a42e-2a42-11e4-ab64-10604b9f1ff4-asset-9490111a-87be-578d-8be7-4c35e1aa3551" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Mark%20Olson">File photo by Mark W. Olson
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fcarver-county-government-center%2Fimage_9490111a-87be-578d-8be7-4c35e1aa3551.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carver-county-government-center/image_9490111a-87be-578d-8be7-4c35e1aa3551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carver%20County%20Government%20Center&via=chanhassenscoop&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fcarver-county-government-center%2Fimage_9490111a-87be-578d-8be7-4c35e1aa3551.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carver-county-government-center/image_9490111a-87be-578d-8be7-4c35e1aa3551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/carver-county-government-center/image_9490111a-87be-578d-8be7-4c35e1aa3551.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carver-county-government-center/image_9490111a-87be-578d-8be7-4c35e1aa3551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/9490111a-87be-578d-8be7-4c35e1aa3551" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Carver%20County%20Government%20Center&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fcarver-county-government-center%2Fimage_9490111a-87be-578d-8be7-4c35e1aa3551.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carver-county-government-center/image_9490111a-87be-578d-8be7-4c35e1aa3551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9490111a-87be-578d-8be7-4c35e1aa3551"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9490111a-87be-578d-8be7-4c35e1aa3551-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9490111a-87be-578d-8be7-4c35e1aa3551" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9490111a-87be-578d-8be7-4c35e1aa3551" class="save-list-9490111a-87be-578d-8be7-4c35e1aa3551-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9490111a-87be-578d-8be7-4c35e1aa3551" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9490111a-87be-578d-8be7-4c35e1aa3551 img { max-height: 509px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6cbf233-7e41-50ed-819e-092f56309394" class="asset article-default"  data-url="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?crop=1335%2C751%2C0%2C71&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="swnewsmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            You asked, Carver County Commissioner Candidates answered
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-59b7cff6-c1ed-11ea-b6b7-3337613288d8-asset-e6cbf233-7e41-50ed-819e-092f56309394" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Audrey%20Kennedy">By Audrey Kennedy
akennedy@swpub.com</a></span>
                
                    <div id="author-popup-59b7cff6-c1ed-11ea-b6b7-3337613288d8-asset-e6cbf233-7e41-50ed-819e-092f56309394-content" class="hide">
                        <article class="clearfix card author popup-content card-author-59b7cff6-c1ed-11ea-b6b7-3337613288d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Audrey%20Kennedy" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Audrey Kennedy"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ef5a62047bf190949208efb2b6910c17?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Audrey%20Kennedy" rel="author" class="tnt-user-profile-link tnt-user-name">Audrey Kennedy</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:akennedy@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-59b7cff6-c1ed-11ea-b6b7-3337613288d8-asset-e6cbf233-7e41-50ed-819e-092f56309394').popover({
                            content: $('#author-popup-59b7cff6-c1ed-11ea-b6b7-3337613288d8-asset-e6cbf233-7e41-50ed-819e-092f56309394-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-23T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-23T10:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-23T10:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-23T10:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-23T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&via=chanhassenscoop&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/e6cbf233-7e41-50ed-819e-092f56309394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9490111a-87be-578d-8be7-4c35e1aa3551" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9490111a-87be-578d-8be7-4c35e1aa3551" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1335">
            <meta itemprop="height" content="894">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1200%2C804">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5f10826b478e5.image.jpg?resize=1335%2C894 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1335"
                    height="894"
                    alt="Carver County Government Center"
                    class="img-responsive full tnt-restrict-img-9490111a-87be-578d-8be7-4c35e1aa3551 default" />
            </div><style>
                .tnt-restrict-img-9490111a-87be-578d-8be7-4c35e1aa3551 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F49%2F9490111a-87be-578d-8be7-4c35e1aa3551%2F5f10826b478e5.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F49%2F9490111a-87be-578d-8be7-4c35e1aa3551%2F5f10826b478e5.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/49/9490111a-87be-578d-8be7-4c35e1aa3551/5defa4a781302.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The Carver County Government Center, reflected on Courthouse Lake.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-7191a42e-2a42-11e4-ab64-10604b9f1ff4-asset-9490111a-87be-578d-8be7-4c35e1aa3551" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Mark%20Olson">File photo by Mark W. Olson
</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e6cbf233-7e41-50ed-819e-092f56309394" data-smart-adunit="/132916964/swnewsmedia.com/chanhassen_villager/news/election">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&via=chanhassenscoop&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/e6cbf233-7e41-50ed-819e-092f56309394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6cbf233-7e41-50ed-819e-092f56309394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6cbf233-7e41-50ed-819e-092f56309394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6cbf233-7e41-50ed-819e-092f56309394" class="save-list-e6cbf233-7e41-50ed-819e-092f56309394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6cbf233-7e41-50ed-819e-092f56309394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span data-mce-mark="1">On Sept. 17, former Chanhassen mayor Denny Laufenburger held a county commissioner town hall with the candidates for districts 3 and 5.</span></p></div><div class="subscriber-preview"><p dir="ltr"><span data-mce-mark="1">All four candidates — Matt Udermann and Randy Maluchnik for District 3, and John Fahey and Mark Willems for District 5 — participated in the live-streamed event. Questions were submitted by Carver County residents prior to the town hall and chosen at random by the candidates. The event was held at<span data-mce-mark="1"> the board chambers in the Carver County Government Center, but was not affiliated with any organizations.</span></span></p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">The newspaper broke down some of the topics discussed. This is an abridged version — the full video can be found <a href="https://www.youtube.com/watch?v=B7WJZZSXJjs" target="_blank">online</a></span><span data-mce-mark="1">.</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h2 dir="ltr"><span data-mce-mark="1">On race and policing</span></h2></div><div class="subscriber-only"><p dir="ltr"><strong>District 5 candidate John Fahey</strong><span data-mce-mark="1"><strong>:</strong> </span>“The mission with the county and the sheriff is to serve everyone with respect and dignity and do this with honor, integrity and pride. It’s very important for all of us to treat everyone with respect. I personally don’t believe that there is a lot of racism within Carver County.”</p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">Education, communication and enforcement are the key to improvement, and things like body cameras and training are helpful for officers and residents, he said.</span></p></div><div class="subscriber-only"><p dir="ltr"><strong>District 5 Candidate Mark Willems: </strong>“I believe Carver County’s role is to ensure that every citizen, no matter their background, is treated equally. I don’t believe that there is systemic racism here in Carver County, because by that definition, that means every time somebody like me, or anybody gets out of bed in the morning, they think how they can hurt somebody. That is absolutely not the case.”</p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">Willems said he believes body cameras are useful for everyone, but data storage and camera costs concern him. Conversations should be had about policing, but it needs to result in actual solutions, he said. </span></p></div><div class="subscriber-only"><p dir="ltr"><strong>District 3 candidate Randy Maluchnik: </strong>“I remember protesting in the ‘70s and thinking this was all going to be over by now, but it seems like it’s worse than it was then ... I support the sheriff and the sheriff knows that the training in equity and treating people right and de-escalation needs to go on."</p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">Body cameras should be instituted as soon as possible, and he supports additional training for officers, he said. </span></p></div><div class="subscriber-only"><p dir="ltr"><strong>District 3 candidate Matt Udermann: </strong>“We tend to have a knee-jerk response when someone brings up a complaint. I think we could look at the word 'and.' We can say, ‘Yes, Jason Kamerud is doing a fantastic job, AND there might be some opportunities to improve.’”</p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">This isn’t just a race issue, it’s a values issue, Udermann said. Human rights and dignity should be the topic at hand, and systemic racism does exist, he said. He also said he took the citizen’s sheriff academy course, which gave him an appreciation for what officers do. </span></p></div><div class="subscriber-only"><h2 dir="ltr"><span data-mce-mark="1">On budget</span></h2></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr"><strong>Fahey: </strong>Taxes are high, but the quality of life is phenomenal, Fahey said. Talking to employees about budget cuts is a good place to start, and taking a hard look at capital improvement projects could result in cuts to save money. Many one-time projects like bridge replacements and body cameras could be adjusted or delayed. </p></div><div class="subscriber-only"><p dir="ltr"><strong>Willems: </strong>Carver County residents pay a lot of taxes, but also have a lot of amenities, Willems said. He would talk to the county employees about eliminating waste and saving money, because they know their work the best and where the county can make cuts. </p></div><div class="subscriber-only"><p dir="ltr"><strong>Maluchnik: </strong>Maluchnik recommended residents check their effective tax rates, which is a more logical way to look at how effective taxes are, he said. During his time as county commissioner, he eliminated many processes that they didn’t need to save money, he added. While planning next year’s budget, they’re replicating some of the ideas that worked well in 2008. </p></div><div class="subscriber-only"><p dir="ltr"><strong>Udermann: </strong>Udermann said they need to shake the stigma of being the highest taxed county in the state because it dissuades new residents and businesses from moving to Carver County. He would cut commissioner salaries and their previous raises, evaluate devices that aren’t being used, and compare the county to nearby peers such as Scott County, which has fewer employees but similar amenities.</p></div><div class="subscriber-only"><h2 dir="ltr"><span data-mce-mark="1">On development</span></h2></div><div class="subscriber-only"><p dir="ltr"><strong>Fahey: </strong>Growth should be concentrated within the city because they have the infrastructure and can handle it, but the county should continue to preserve their unique agricultural heritage, Fahey said. </p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">“We need to manage the change together, the development is coming. We have to collaborate with all of the cities and the county to have a vision for the future.”</span></p></div><div class="subscriber-only"><p dir="ltr"><strong>Willems: </strong>Family farms need to be protected, but that doesn’t mean there can’t be any growth, he said. If farmers decide to sell their land, it should be their choice, not because the county is squeezing them out, he said.</p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">“If you work together, the hard feelings go away, and that's what we need to do.”</span></p></div><div class="subscriber-only"><p dir="ltr"><strong>Maluchnik: </strong>All development should be steered toward the city because they have the infrastructure. Maluchnik said he’s voted with farmers just about every time, and he doesn’t want the county to become a vast suburban wasteland. </p></div><div class="subscriber-only"><p dir="ltr"><span data-mce-mark="1">“Carver County has been about farming, and I plan to keep it about farming.”</span></p></div><div class="subscriber-only"><p dir="ltr"><strong>Udermann: </strong>Development is coming, but the county needs to plan the growth and work with the farmers that have been there for generations, Udermann said. Not enough people speak to the farmers before making these decisions, which is damaging important relationships.</p></div><div class="subscriber-only"><p dir="ltr"><span>“It’s not about money, it’s about their family farm having been here for years, their heritage.”</span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&via=chanhassenscoop&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/e6cbf233-7e41-50ed-819e-092f56309394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20You%20asked%2C%20Carver%20County%20Commissioner%20Candidates%20answered&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6cbf233-7e41-50ed-819e-092f56309394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6cbf233-7e41-50ed-819e-092f56309394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6cbf233-7e41-50ed-819e-092f56309394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6cbf233-7e41-50ed-819e-092f56309394" class="save-list-e6cbf233-7e41-50ed-819e-092f56309394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6cbf233-7e41-50ed-819e-092f56309394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>More information</h4>
                                                <p>Find the town hall forum at www.youtube.com/watch?v=B7WJZZSXJjs</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22randy%20maluchnik%22#tncms-source=keyword" class="tag-randy-maluchnik label label-default" data-tncms-track-dmp='search: randy-maluchnik'>Randy Maluchnik</a>
            </li> <li>
                <a href="/search/?k=%22mark%20willems%22#tncms-source=keyword" class="tag-mark-willems label label-default" data-tncms-track-dmp='search: mark-willems'>Mark Willems</a>
            </li> <li>
                <a href="/search/?k=%22matt%20udermann%22#tncms-source=keyword" class="tag-matt-udermann label label-default" data-tncms-track-dmp='search: matt-udermann'>Matt Udermann</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22john%20fahey%22#tncms-source=keyword" class="tag-john-fahey label label-default" data-tncms-track-dmp='search: john-fahey'>John Fahey</a>
            </li> <li>
                <a href="/search/?k=%22carver%20county%22#tncms-source=keyword" class="tag-carver-county label label-default" data-tncms-track-dmp='search: carver-county'>Carver County</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22commissioner%22#tncms-source=keyword" class="tag-commissioner label label-default" data-tncms-track-dmp='search: commissioner'>Commissioner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-59b7cff6-c1ed-11ea-b6b7-3337613288d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Audrey%20Kennedy" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Audrey Kennedy"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ef5a62047bf190949208efb2b6910c17?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Audrey%20Kennedy" rel="author" class="tnt-user-profile-link tnt-user-name">Audrey Kennedy</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:akennedy@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-59b7cff6-c1ed-11ea-b6b7-3337613288d8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=59b7cff6-c1ed-11ea-b6b7-3337613288d8&amp;s=start_time&amp;sd=desc" data-subject="Audrey Kennedy" data-description="Whenever Audrey Kennedy posts new content, you'll get an email delivered to your inbox with a link." data-name="Audrey Kennedy notification" data-author-id="59b7cff6-c1ed-11ea-b6b7-3337613288d8" data-user-url="https://www.swnewsmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Audrey Kennedy
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchanhassen_villager%2Fnews%2Felection%2Fyou-asked-carver-county-commissioner-candidates-answered%2Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776571" class="tncms-block"><div id="tncms-block-723243" class="tncms-block"><section id="block-723243" class="block emphasis-h2 dark  "><div class="clearfix">
    
    <div class="block-title title-723243 ">
        <div class="block-title-inner">
            <h2>
                
                Events
                
            </h2>
        </div>
    </div>
</div>

<div id="evvnt-submission-button"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SWNewsMedia",
      publisher_id:6977,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "SW News Media",
      }
   });
 }
</script></section></div></div><div id="tncms-block-632174" class="tncms-block"><section id="block-632174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632174 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-632174" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-632174" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633980" class="tncms-block padding-top padding-bottom visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-633980" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729861" class="tncms-block site-trending"><section id="block-729861" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-729861 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now in Chanhassen
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-729861" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-729861" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/chanhassen_villager/news/opinion/letters_to_the_editor/paid-letter-chaos-spreading-to-the-suburbs/article_03e1047a-a7b9-500d-b3cf-8e3e6f727a9b.html">Paid letter: Chaos spreading to the suburbs</a></li><li><a href="/chanhassen_villager/news/public_safety/as-november-deadline-approaches-highway-101-construction-is-right-on-schedule/article_16fda622-e426-509b-9029-f8304e6ec8ff.html">As November deadline approaches, Highway 101 construction is right on schedule</a></li><li><a href="/chanhassen_villager/news/opinion/columnists/library-fall-is-on-the-menu/article_5c219889-81bc-58af-8dbd-b119c925418e.html">Library: Fall is on the menu</a></li><li><a href="/chanhassen_villager/news/election/you-asked-carver-county-commissioner-candidates-answered/article_e6cbf233-7e41-50ed-819e-092f56309394.html">You asked, Carver County Commissioner Candidates answered</a></li><li><a href="/chanhassen_villager/news/public_safety/chaska-grad-moving-back-to-carver-county-after-serving-time-for-two-counts-of-criminal/article_e3fdc03e-f6dc-11ea-9322-23416d7b2576.html">Chaska grad moving back to Carver County after serving time for two counts of criminal sexual conduct</a></li><li><a href="/chanhassen_villager/news/sports/section-tournaments-to-continue-with-mshsl-fall-sports/article_2a58ec4e-fb97-5173-a0cc-8842a7f94fee.html">Section tournaments to continue with MSHSL fall sports</a></li><li><a href="/chanhassen_villager/news/public_safety/sheriff-chief-point-to-complexity-in-higher-arrests-involving-black-people/article_b2afb6fe-66c3-54d7-bb03-3974445bcf7f.html">Sheriff, chief point to complexity in higher arrests involving Black people</a></li><li><a href="/chanhassen_villager/news/sports/around-the-region-chaska-chanhassen-on-the-conference-course/article_3744d75f-aa7e-5d76-b654-83c8408c8ee4.html">Around the Region: Chaska, Chanhassen on the conference course</a></li><li><a href="/chanhassen_villager/news/sports/boys-soccer-more-of-the-same-from-holy-family-waconia/article_218a33e3-f723-5480-9e11-4fdbd27f25ef.html">Boys Soccer: More of the same from Holy Family, Waconia</a></li><li><a href="/chanhassen_villager/news/opinion/columnists/take-5-for-nature-autumn-awaits-us-each-year/article_cbec00f4-a041-51c8-9822-934e5691e78e.html">Take 5 for Nature: Autumn awaits us each year</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-726326" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-726326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-726326');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-744732" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-744732" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-708473" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-708473" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708473');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-723933" class="tncms-block footer-social"><div class="follow-links-723933 default">
    
    <section id="block-723933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723933 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
       
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-632341" class="tncms-block"><section id="block-632341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632341 ">
        <div class="block-title-inner">
            <h3>
                
                Our Communities
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></div>
    </div>
    <div class="clarfix hidden-lg hidden-md"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-632342" class="tncms-block"><section id="block-632342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632342 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-local-events"  href="/events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SWNEWSMEDIA&amp;publisher_url:swnewsmedia.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/newstip/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-contacts"  href="/contact/staff/" >
                    <span class="nav-label">Staff Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-locations"  href="/contact/newspaper_locations/" >
                    <span class="nav-label">Newspaper Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/place_an_ad/" >
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></div>
    </div>
    
        <div id="footer-col-four" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-711563" class="tncms-block"><section id="block-711563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711563 ">
        <div class="block-title-inner">
            <h3>
                
                Southwest News Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-711508" class="tncms-block"><section id="block-711508" class="block emphasis-h4   " ><address>
    <strong>swnewsmedia.com</strong><br>
    12925 Eagle Creek Parkway<br>
    Savage, MN 55378
    <br>
    
        <strong>Phone:</strong> (952) 445-3333<br>
        <strong>Email:</strong> <a href="mailto: "> </a><br>
    
</address></section></div></div>
     
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917458" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-917458"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-744730" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-744730" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744730');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchanhassen_villager%252Fnews%252Felection%252Fyou-asked-carver-county-commissioner-candidates-answered%252Farticle_e6cbf233-7e41-50ed-819e-092f56309394.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e6cbf233-7e41-50ed-819e-092f56309394")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>