



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swnewsmedia.com/content/tncms/live/" />
<meta name="keywords" content="chaska high school, team, sport, kianee bouavichith, josie mercier, caitlin harrell, kris rydland, wayzata" />
<meta name="news_keywords" content="chaska high school, team, sport, kianee bouavichith, josie mercier, caitlin harrell, kris rydland, wayzata" />
<meta name="description" content="Imagine being in one spot in a dance all season, and then all of sudden nine days shy of the Class 3A State High Kick Meet, the coaching staff says" />
<meta name="author" content="Eric Kraushar scores@swpub.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?crop=1740%2C979%2C188%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dance: Chaska owns each moment in the final weeks together" />
<meta property="og:description" content="Imagine being in one spot in a dance all season, and then all of sudden nine days shy of the Class 3A State High Kick Meet, the coaching staff says" />
<meta property="og:site_name" content="SWNewsMedia.com" />
<meta property="og:section" content="Chaska Sports" />
<meta property="fb:app_id" content="1463538783914736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaskaherald" />
<meta name="twitter:image:alt" content="Chaska Dance4" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans|Open+Sans:300,400,600,700|EB+Garamond"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chaska_herald\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Eric Kraushar\nscores@swpub.com"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chaska_herald\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Eric Kraushar\nscores@swpub.com"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P22R878');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.add('med', 'flag: top story');
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1228,1844,1297", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["chaska high school","team","sport","kianee bouavichith","josie mercier","caitlin harrell","kris rydland","wayzata"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250]]).build();
                gptAdSlots['ad-743764'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250]], 'ad-743764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743764'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#104888","button_size":"btn-lg","button_text":"Get the Chaska Herald at home!","button_text_color":"#ffffff","button_url":"https:\/\/www.swnewsmedia.com\/chaska_herald\/about\/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button","button_width":"full","icon_color":"#ffffff","sticker_icon":"newspaper-o","tooltip_background_color":"#bbbdbf","tooltip_headline":"Free to Local Residents!","tooltip_headline_color":"#000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","tooltip_message":"","tooltip_message_color":"","display_again":"24","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"792516"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-633980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-633980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633980'].setTargeting('pos', ['block-attic-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            
                gptAdSlots['ad-726326'] = googletag.defineSlot(adUnit, [300, 100], 'ad-726326').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-726326'].setTargeting('pos', ['house-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-744732'] = googletag.defineSlot(adUnit, [300, 250], 'ad-744732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744732'].setTargeting('pos', ['block-rectangle-sticky','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            
                gptAdSlots['ad-708473'] = googletag.defineSlot(adUnit, [1,1], 'ad-708473').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-708473'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-744730'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-744730').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744730'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Dance: Chaska owns each moment in the final weeks together | Chaska Sports | swnewsmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104988; } .fixed-nav #main-navigation { background-color: #104988 !important; } #site-top-nav-container, #site-top-nav { background-color: #bbbbbb; } #site-footer-container, #site-footer { background-color: #104988; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #104988; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem-swnm/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swnewsmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dance: Chaska owns each moment in the final weeks together | Chaska Sports | swnewsmedia.com" href="http://www.swnewsmedia.com/search/?f=rss&amp;t=article&amp;c=chaska_herald/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function() {
    $("#site-header .site-search-form.form-control button.btn.btn-link" ).append( "<span class='fa fa-search'></span>" );
    $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
    $('#site-search-723925-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $(".header-user .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    $(".offcanvas-drawer .user-controls .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    
 });
</script>    
    
 
    <!--chaska GA -->
    <!--commented-out umbrella site GA code jsandy #629339 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-54094080-4', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');

    </script>
    -->
    
<!--chaska TOUT -->
<script class="tout-sdk tout-sdk-script-tag">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</script>
<!--END chaska TOUT -->

<!-- TOUT Article --> 
<script>
    window.TOUT = {propertyUid: "[4d7666]"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>
<!-- END TOUT Arcticle -->







<!--SWNewsMedia ALL GoogleAnalytics -->
<!--commented-out GA code jsandy #629339 
<script
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54094080-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--END SWNewsMedia ALL GoogleAnalytics -->


<!-- Google In-Page Mobile Ads -->
<!--commented-out adsense code jsandy #629339
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135451391087251",
    enable_page_level_ads: true
  });
</script>-->
<!-- END Google In-Page Mobile Ads -->


<!-- Google Tag Manager -->
<!--commented-out GTM template code jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN7R86"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN7R86');
</script>
-->
<!-- End Google Tag Manager -->


<!-- Admiral Manager -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/5999b5c96e0a86a7b9c0b647b6282b70e73eca883f1cf3751a7c6064351604a7d6c35274da90503432e3babb8df6e32823cd95776b6fa74c415d9adcfbf9');</script>

<!-- END Admiral Manager -->


<!-- SWN Crazy Egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END SWN Crazy Egg -->

<!-- Google Tag Manager BENN AD NETWORK -->
<!--commented-out code per Scott Wyfells jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
<!-- End Google Tag Manager BENN AD NETWORK -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ecdKftJ5Hw2C-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- AD ROLL -- Ticket #629339 jsandy 
<script type="text/javascript">
    adroll_adv_id = "LPR244QO35CSBIWWOQKTRM";
    adroll_pix_id = "JR5NGBAB7JACVP6RK73EAB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>-->
<!-- End AD ROLL -->

<!---VibrantMedia AdTag Start -->
<!---<script>(function(d, s, host, ipid) {var e = d.createElement(s);e.type = 'application/javascript';e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document, 'script', 'k.intellitxt.com',92496);</script>-->
<!---VibrantMedia AdTag End -->

<!--NATIVO SCRIPT(all pages) - added MM/DD/YYYY-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->





        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-56fdc574-0176-563c-9aef-c942ac0d6e97 section-chaska-heraldsection-newssection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swnewsmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchaska_herald%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Eric+Kraushar%0Ascores%40swpub.com&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=316&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P22R878&tncms.template.version=3.156.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchaska_herald%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Eric+Kraushar%0Ascores%40swpub.com&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=316&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchaska_herald%252Fnews%252Fsports%252Fdance-chaska-owns-each-moment-in-the-final-weeks-together%252Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1228" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All-Access Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This <strong>All-Access Subscription</strong> provides access to all areas of the <strong>swnewsmedia.com</strong> including all content from all 8 newspapers:</p>
<ul>
<li>Chanhassen Villager</li>
<li>Chaska Herald</li>
<li>Eden Prairie News</li>
<li>Jordan Independent</li>
<li>Lakeshore Weekly</li>
<li>Prior Lake American</li>
<li>Savage Pacer</li>
<li>Shakopee Valley News</li>
</ul>
<p>Looking for a <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Print Subscription with Digita</a>l Access?&nbsp;<strong> <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Click Here</a>.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1228" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1228&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1228">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1228" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12-Month</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24-Month</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">7-Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Do you already have a paid subscription to any of the SWNewsMedia newspapers? If so, you can <strong>Activate</strong>&nbsp;your Premium online account by clicking here. Activation will allow you to view <strong>unlimited online articles</strong> each month. To activate your Premium online account, the email address and phone number provided with your paid newspaper subscription needs to match the information you use in setting up your online user account. If you are having trouble or want to confirm what email address and phone number is listed on your subscription account, please call <a href="tel:952-345-6682">952-345-6682</a> or email <a href="mailto:circulation@swpub.com" target="_blank">circulation@swpub.com</a> and we'll be happy to assist.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1844&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>

                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.swnewsmedia.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1297] = {
    'name':'FREE Digital Access',
    'id':'1297',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1228);
                
                bloxServiceIDs.push(1844);
                
                bloxServiceIDs.push(1297);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-56fdc574-0176-563c-9aef-c942ac0d6e97" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.swnewsmedia.com/users/admin/contribute/article/?assetid=56fdc574-0176-563c-9aef-c942ac0d6e97&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.swnewsmedia.com/users/admin/contribute/article/?from_section=/chaska_herald/news/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-632365" class="tncms-block col-md-6 col-sm-12 pull-left"><div id="user-controls-632365" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-632365"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-632919" class="tncms-block clearfix"><section id="block-632919" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-632919" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-632919" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-632919-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-632919-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-632919-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-632919').submit();
        return false;
    });

    $('#site-search-632919').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-632919 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-632919 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-632919-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/chanhassen_villager/"  class="nav-link tnt-section-chanhassen">Chanhassen </a>
                                </li><li>
                                    <a href="/chaska_herald/"  class="nav-link tnt-section-chaska">Chaska </a>
                                </li><li>
                                    <a href="/eden_prairie_news/"  class="nav-link tnt-section-eden-prairie">Eden Prairie </a>
                                </li><li>
                                    <a href="/jordan_independent/"  class="nav-link tnt-section-jordan">Jordan </a>
                                </li><li>
                                    <a href="/lakeshore_weekly/"  class="nav-link tnt-section-lake-minnetonka">Lake Minnetonka</a>
                                </li><li>
                                    <a href="/prior_lake_american/"  class="nav-link tnt-section-prior-lake">Prior Lake</a>
                                </li><li>
                                    <a href="/savage_pacer/"  class="nav-link tnt-section-savage">Savage </a>
                                </li><li>
                                    <a href="/shakopee_valley_news/"  class="nav-link tnt-section-shakopee">Shakopee </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-visual-stories">Visual Stories</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/staff_picks/"  class="nav-link tnt-section-staff-picks">Staff Picks</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://local.swnewsmedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-paper ads</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/vehicle"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://sotahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/housing/sale"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.swnewsmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/newstip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-723922" class="tncms-block pull-right header-user"><div id="user-controls-723922" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-723922"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726912" class="tncms-block"><a class="btn pull-right btn-warning btn-sm" href="/site/forms/newstip/">Submit a News Tip</a></div><div id="tncms-block-723924" class="tncms-block pull-right header-social"><div class="follow-links-723924 default">
    
    <section id="block-723924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-723925" class="tncms-block pull-right new-search"><section id="block-723925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-723925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-723925" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-723925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-723925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-723925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-723925').submit();
        return false;
    });

    $('#site-search-723925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-723925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-723925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-723925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-723908" class="tncms-block"><section id="block-723908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visual-stories"  href="/multimedia/videos/" >
                    <span class="nav-label">Visual Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-picks"  href="/staff_picks/" >
                    <span class="nav-label">Staff Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="https://local.swnewsmedia.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-paper ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="https://www.swnewsmedia.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://www.swnewsmedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #104988">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/56fdc574-0176-563c-9aef-c942ac0d6e97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743764" class="tncms-block no-border"><div class="tnt-ads-container text-center  " >
        <div id="ad-743764" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743764');
                        googletag.pubads().refresh([gptAdSlots['ad-743764']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" class="carousel-inner"><div  class="item photo-4b2cb39d-2f67-520c-ab45-08bec6e339d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1200%2C555"
                    
                    alt="Chaska Dance4"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2117"
                    height="979"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1200%2C555" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fb2%2F4b2cb39d-2f67-520c-ab45-08bec6e339d2%2F5e402f921c572.image.jpg%3Fresize%3D540%252C250&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fb2%2F4b2cb39d-2f67-520c-ab45-08bec6e339d2%2F5e402f921c572.image.jpg%3Fresize%3D540%252C250&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f922eb75.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>It took a team performance to earn a team award, a runner-up plaque in the Section 2AAA High Kick Meet at Edina High School for Chaska on Feb. 1.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-4b2cb39d-2f67-520c-ab45-08bec6e339d2" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance4&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/4b2cb39d-2f67-520c-ab45-08bec6e339d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance4&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_4b2cb39d-2f67-520c-ab45-08bec6e339d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2cb39d-2f67-520c-ab45-08bec6e339d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b2cb39d-2f67-520c-ab45-08bec6e339d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b2cb39d-2f67-520c-ab45-08bec6e339d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b2cb39d-2f67-520c-ab45-08bec6e339d2" class="save-list-4b2cb39d-2f67-520c-ab45-08bec6e339d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b2cb39d-2f67-520c-ab45-08bec6e339d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-171403b4-bd5b-52d3-aed4-537fbe7fdda8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1200%2C714"
                    
                    alt="Chaska Dance1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1866"
                    height="1110"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1200%2C714" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F71%2F171403b4-bd5b-52d3-aed4-537fbe7fdda8%2F5e402f917677e.image.jpg%3Fresize%3D540%252C321&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F71%2F171403b4-bd5b-52d3-aed4-537fbe7fdda8%2F5e402f917677e.image.jpg%3Fresize%3D540%252C321&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f918aa7a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>All eyes are on senior captain Kianne Bouavichith, a fifth-year varsity high kicker for Chaska.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-171403b4-bd5b-52d3-aed4-537fbe7fdda8" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance1&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/171403b4-bd5b-52d3-aed4-537fbe7fdda8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance1&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_171403b4-bd5b-52d3-aed4-537fbe7fdda8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"171403b4-bd5b-52d3-aed4-537fbe7fdda8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-171403b4-bd5b-52d3-aed4-537fbe7fdda8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="171403b4-bd5b-52d3-aed4-537fbe7fdda8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="171403b4-bd5b-52d3-aed4-537fbe7fdda8" class="save-list-171403b4-bd5b-52d3-aed4-537fbe7fdda8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="171403b4-bd5b-52d3-aed4-537fbe7fdda8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-77475ac8-84a4-5655-9bd6-093f558e0e3e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaska Dance2"
                    class="img-responsive owl-lazy"
                    width="1281"
                    height="1618"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=1200%2C1516" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F74%2F77475ac8-84a4-5655-9bd6-093f558e0e3e%2F5e402f91aab6f.image.jpg%3Fresize%3D540%252C682&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F74%2F77475ac8-84a4-5655-9bd6-093f558e0e3e%2F5e402f91aab6f.image.jpg%3Fresize%3D540%252C682&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91bcc07.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Dissecting the dance, like where are your eyes looking at, was a focal point of the Feb. 6 practice for Chaska.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-77475ac8-84a4-5655-9bd6-093f558e0e3e" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_77475ac8-84a4-5655-9bd6-093f558e0e3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_77475ac8-84a4-5655-9bd6-093f558e0e3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance2&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_77475ac8-84a4-5655-9bd6-093f558e0e3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_77475ac8-84a4-5655-9bd6-093f558e0e3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_77475ac8-84a4-5655-9bd6-093f558e0e3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_77475ac8-84a4-5655-9bd6-093f558e0e3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/77475ac8-84a4-5655-9bd6-093f558e0e3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance2&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_77475ac8-84a4-5655-9bd6-093f558e0e3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_77475ac8-84a4-5655-9bd6-093f558e0e3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77475ac8-84a4-5655-9bd6-093f558e0e3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77475ac8-84a4-5655-9bd6-093f558e0e3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77475ac8-84a4-5655-9bd6-093f558e0e3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77475ac8-84a4-5655-9bd6-093f558e0e3e" class="save-list-77475ac8-84a4-5655-9bd6-093f558e0e3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77475ac8-84a4-5655-9bd6-093f558e0e3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ec496a11-6c68-5bbf-a1db-87171d71ea2c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaska Dance3"
                    class="img-responsive owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=1200%2C794" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc4%2Fec496a11-6c68-5bbf-a1db-87171d71ea2c%2F5e402f91cb164.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc4%2Fec496a11-6c68-5bbf-a1db-87171d71ea2c%2F5e402f91cb164.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91dd3d1.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Kianne Bouavichith (not pictured) said what impresses her most about the Chaska Dance Team is power. This moment in the dance speaks to that.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-ec496a11-6c68-5bbf-a1db-87171d71ea2c" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance3&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/ec496a11-6c68-5bbf-a1db-87171d71ea2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance3&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_ec496a11-6c68-5bbf-a1db-87171d71ea2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec496a11-6c68-5bbf-a1db-87171d71ea2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec496a11-6c68-5bbf-a1db-87171d71ea2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec496a11-6c68-5bbf-a1db-87171d71ea2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec496a11-6c68-5bbf-a1db-87171d71ea2c" class="save-list-ec496a11-6c68-5bbf-a1db-87171d71ea2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec496a11-6c68-5bbf-a1db-87171d71ea2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48e6484b-455f-5d9c-8a5c-31dba231aeff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaska Dance5"
                    class="img-responsive owl-lazy"
                    width="1824"
                    height="1096"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=1200%2C721" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8e%2F48e6484b-455f-5d9c-8a5c-31dba231aeff%2F5e402f9260b75.image.jpg%3Fresize%3D540%252C324&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8e%2F48e6484b-455f-5d9c-8a5c-31dba231aeff%2F5e402f9260b75.image.jpg%3Fresize%3D540%252C324&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9272b44.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Chaska senior Kaylee Jenkins</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-48e6484b-455f-5d9c-8a5c-31dba231aeff" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_48e6484b-455f-5d9c-8a5c-31dba231aeff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_48e6484b-455f-5d9c-8a5c-31dba231aeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance5&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_48e6484b-455f-5d9c-8a5c-31dba231aeff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_48e6484b-455f-5d9c-8a5c-31dba231aeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_48e6484b-455f-5d9c-8a5c-31dba231aeff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_48e6484b-455f-5d9c-8a5c-31dba231aeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/48e6484b-455f-5d9c-8a5c-31dba231aeff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance5&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_48e6484b-455f-5d9c-8a5c-31dba231aeff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_48e6484b-455f-5d9c-8a5c-31dba231aeff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e6484b-455f-5d9c-8a5c-31dba231aeff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48e6484b-455f-5d9c-8a5c-31dba231aeff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48e6484b-455f-5d9c-8a5c-31dba231aeff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48e6484b-455f-5d9c-8a5c-31dba231aeff" class="save-list-48e6484b-455f-5d9c-8a5c-31dba231aeff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48e6484b-455f-5d9c-8a5c-31dba231aeff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-911bda4e-3dc0-5a1d-aaeb-7a874a55d272">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dance: Chaska owns each moment in the final weeks together","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaska Dance6"
                    class="img-responsive owl-lazy"
                    width="1824"
                    height="966"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=1200%2C636" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" data-target=".caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F11%2F911bda4e-3dc0-5a1d-aaeb-7a874a55d272%2F5e402f9280c3f.image.jpg%3Fresize%3D540%252C286&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F11%2F911bda4e-3dc0-5a1d-aaeb-7a874a55d272%2F5e402f9280c3f.image.jpg%3Fresize%3D540%252C286&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f92a82c3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-911bda4e-3dc0-5a1d-aaeb-7a874a55d272" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-dance/image_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Dance6&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-dance/image_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-dance/image_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-dance/image_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/911bda4e-3dc0-5a1d-aaeb-7a874a55d272" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Dance6&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-dance%2Fimage_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-dance/image_911bda4e-3dc0-5a1d-aaeb-7a874a55d272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911bda4e-3dc0-5a1d-aaeb-7a874a55d272"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-911bda4e-3dc0-5a1d-aaeb-7a874a55d272-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="911bda4e-3dc0-5a1d-aaeb-7a874a55d272" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="911bda4e-3dc0-5a1d-aaeb-7a874a55d272" class="save-list-911bda4e-3dc0-5a1d-aaeb-7a874a55d272-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="911bda4e-3dc0-5a1d-aaeb-7a874a55d272" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-56fdc574-0176-563c-9aef-c942ac0d6e97" class="asset article-default"  data-url="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?crop=1740%2C979%2C188%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="swnewsmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dance: Chaska owns each moment in the final weeks together
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>The Class 3A State Kick Meet is Saturday, Feb. 15, at the Target Center</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-56fdc574-0176-563c-9aef-c942ac0d6e97" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">By Eric Kraushar
scores@swpub.com</a></span>
                
                    <div id="author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-56fdc574-0176-563c-9aef-c942ac0d6e97-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Kraushar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3bbee3f3ed43080017964c48da52bd6d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Kraushar</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ekraushar@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-56fdc574-0176-563c-9aef-c942ac0d6e97').popover({
                            content: $('#author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-56fdc574-0176-563c-9aef-c942ac0d6e97-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-10T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-10T08:00:00-06:00" class="tnt-date asset-date text-muted">21 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-10T08:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-10T08:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-10T08:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/56fdc574-0176-563c-9aef-c942ac0d6e97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4b2cb39d-2f67-520c-ab45-08bec6e339d2" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4b2cb39d-2f67-520c-ab45-08bec6e339d2" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2117">
            <meta itemprop="height" content="979">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1200%2C555">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1200%2C555">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=400%2C185"
                    srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=300%2C139 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=540%2C250 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=750%2C347 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1200%2C555 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f921c572.image.jpg?resize=1700%2C786 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2117"
                    height="979"
                    alt="Chaska Dance4"
                    class="img-responsive full tnt-restrict-img-4b2cb39d-2f67-520c-ab45-08bec6e339d2" />
            </div><style>
                .tnt-restrict-img-4b2cb39d-2f67-520c-ab45-08bec6e339d2 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fb2%2F4b2cb39d-2f67-520c-ab45-08bec6e339d2%2F5e402f921c572.image.jpg%3Fresize%3D540%252C250&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fb2%2F4b2cb39d-2f67-520c-ab45-08bec6e339d2%2F5e402f921c572.image.jpg%3Fresize%3D540%252C250&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/b2/4b2cb39d-2f67-520c-ab45-08bec6e339d2/5e402f922eb75.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>It took a team performance to earn a team award, a runner-up plaque in the Section 2AAA High Kick Meet at Edina High School for Chaska on Feb. 1.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-4b2cb39d-2f67-520c-ab45-08bec6e339d2" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56fdc574-0176-563c-9aef-c942ac0d6e97" data-smart-adunit="/132916964/swnewsmedia.com/chaska_herald/news/sports">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/56fdc574-0176-563c-9aef-c942ac0d6e97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56fdc574-0176-563c-9aef-c942ac0d6e97-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56fdc574-0176-563c-9aef-c942ac0d6e97" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56fdc574-0176-563c-9aef-c942ac0d6e97" class="save-list-56fdc574-0176-563c-9aef-c942ac0d6e97-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56fdc574-0176-563c-9aef-c942ac0d6e97" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-792516" class="tncms-block"><section id="block-792516" class="block emphasis-h3   " ><div id="promo-button-792516" class="promo-button"><a href="https://www.swnewsmedia.com/chaska_herald/about/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Get the Chaska Herald at home!</button><div id="tool-top-792516" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Free to Local Residents!</h5>
                        <p class=""></p>
                    </div>
                </div>
            </div></a></div></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-youtube  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-youtube tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-e683bc2b-a422-5d9c-b2a0-b96048a512c7" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/CeaSD0wUWlA?enablejsapi=1&origin=https://www.swnewsmedia.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-e683bc2b-a422-5d9c-b2a0-b96048a512c7');</script>
        </div>
    
    </div><div class="subscriber-preview"><p>Imagine being in one spot in a dance all season, and then all of sudden nine days shy of the Class 3A State High Kick Meet, the coaching staff says you're switching positions with another dancer.</p></div><div class="subscriber-preview"><p>Chaska assistant coach Caitlin Harrell was that dancer. She was that dancer four years in a row to be exact. Maddy Croatt, also a Chaska assistant coach this season, was her switching partner.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>So when senior Josie Mercier and freshman Kamille Carpenter went to work during a 2 1/2-hour practice Feb. 6 at Chaska High School, learning each other's part in the dance, Harrell and Croatt were tasked as shadows. Focus on their every move.</p></div><div class="subscriber-only"><p>Add in head coach Kris Rydland's watchful eyes and "Jade" and "Finn," nicknames of the two dancers, were in the spotlight often.</p></div><div class="subscriber-only"><p>"Last year we moved around a lot, so I'm pretty used to it. It's stressful, especially being a week from state, but it's a good learning experience. Feeling the pressure at such an intense time of the season," Mercier said.</p></div><div class="subscriber-only"><p>Mercier, as a sophomore, remembers learning five dancer's roles as an alternate, so the switch isn't something out of the ordinary. It helps, though, being a senior. Carpenter, on the other hand, is still a youngster.</p></div><div class="subscriber-only"><p>And she handled the pressure situation as well as anyone could have.</p></div><div class="subscriber-only"><p>"That was how it was for me two years ago. I definitely feel like I've built myself up, knowing I've been through this so many times. Two years ago I learned a spot of a senior and it was tough for me, so I know what Finn is going through and she's handled it so well," Mercier said.</p></div><div class="subscriber-only"><p>If a correction was needed, Carpenter acknowledged and replied "thank you." Every time. By the end of practice, that phrase had been uttered more than 50 times.</p></div><div class="subscriber-only"><p>Each time with a bright smile. Each time with a sense of confidence that she could get it right.</p></div><div class="subscriber-only"><p>By the end of practice, the shoutout section, Mercier and Carpenter received a round of applause for their hard work.</p></div><div class="subscriber-only"><p>Two-thirds of the dance "remastered" in one practice, one more day ahead of dissecting every little bit of the dance.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-77475ac8-84a4-5655-9bd6-093f558e0e3e" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-77475ac8-84a4-5655-9bd6-093f558e0e3e" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1281">
            <meta itemprop="height" content="1618">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=1200%2C1516">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=1200%2C1516">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaska Dance2"
                            class="img-responsive lazyload full"
                            width="1281"
                            height="1618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=200%2C253 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=300%2C379 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=400%2C505 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=540%2C682 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=750%2C947 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=1200%2C1516 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91aab6f.image.jpg?resize=1281%2C1618 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F74%2F77475ac8-84a4-5655-9bd6-093f558e0e3e%2F5e402f91aab6f.image.jpg%3Fresize%3D540%252C682&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F74%2F77475ac8-84a4-5655-9bd6-093f558e0e3e%2F5e402f91aab6f.image.jpg%3Fresize%3D540%252C682&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/7/74/77475ac8-84a4-5655-9bd6-093f558e0e3e/5e402f91bcc07.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Dissecting the dance, like where are your eyes looking at, was a focal point of the Feb. 6 practice for Chaska.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-77475ac8-84a4-5655-9bd6-093f558e0e3e" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>"It's adjusting, changing your muscle memory. Being able to relearn each part," Mercier said. "It's such an amazing feeling having the support we have on this team around you. A lot of people don't understand how intense being on a varsity dance team is. It can be stressful, very hard on your body as well as the mental strain. But having teammates going through the same, struggling, but also fighting for each other, means everything in going through this experience."</p></div><div class="subscriber-only"><h2>ROOM TO MOVE UP</h2></div><div class="subscriber-only"><p>In four of the 10 categories Chaska scored ahead of Wayzata at the Section 2AAA Kick Championships including a seven-point difference in creativity. Many other areas had Chaska just a single point behind.</p></div><div class="subscriber-only"><p>The average judge score was 89.1 for Wayzata and 88.4 for Chaska. Eastview, in two of five competitions with public scores, were in the 90s this season.</p></div><div class="subscriber-only"><p>On paper, those are the top three teams into the Class AAA State Meet Feb. 15 at the Target Center in downtown Minneapolis.</p></div><div class="subscriber-only"><p>The tight gap between Chaska and defending state champion Wayzata has given the Hawks Dance Team a sense of motivation to pull out all of the stops to move up the standings.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ec496a11-6c68-5bbf-a1db-87171d71ea2c" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ec496a11-6c68-5bbf-a1db-87171d71ea2c" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=1200%2C794">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaska Dance3"
                            class="img-responsive lazyload full"
                            width="1769"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91cb164.image.jpg?resize=1700%2C1125 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc4%2Fec496a11-6c68-5bbf-a1db-87171d71ea2c%2F5e402f91cb164.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc4%2Fec496a11-6c68-5bbf-a1db-87171d71ea2c%2F5e402f91cb164.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/e/c4/ec496a11-6c68-5bbf-a1db-87171d71ea2c/5e402f91dd3d1.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Kianne Bouavichith (not pictured) said what impresses her most about the Chaska Dance Team is power. This moment in the dance speaks to that.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-ec496a11-6c68-5bbf-a1db-87171d71ea2c" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>"Within the five years I've been on this team, this group has so much drive. I really feel like this team could go farther than some girls think we can go. We have so much power and strength that I think people overlook us when comparing us with Wayzata and Eastview. They're the big dogs, they're big schools with giant programs. I think people forget how mighty Chaska is," Chaska senior captain Kianee Bouavichith said.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-171403b4-bd5b-52d3-aed4-537fbe7fdda8" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-171403b4-bd5b-52d3-aed4-537fbe7fdda8" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1866">
            <meta itemprop="height" content="1110">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1200%2C714">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1200%2C714">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaska Dance1"
                            class="img-responsive lazyload full"
                            width="1866"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=750%2C446 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1200%2C714 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f917677e.image.jpg?resize=1700%2C1011 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F71%2F171403b4-bd5b-52d3-aed4-537fbe7fdda8%2F5e402f917677e.image.jpg%3Fresize%3D540%252C321&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F71%2F171403b4-bd5b-52d3-aed4-537fbe7fdda8%2F5e402f917677e.image.jpg%3Fresize%3D540%252C321&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/1/71/171403b4-bd5b-52d3-aed4-537fbe7fdda8/5e402f918aa7a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>All eyes are on senior captain Kianne Bouavichith, a fifth-year varsity high kicker for Chaska.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-171403b4-bd5b-52d3-aed4-537fbe7fdda8" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>What stood out throughout the 2 1/2-hour practice Feb. 6 was leadership. Not just from the captains, seniors Carmen Fix and Courtney Rydeen along with Bouavichith, all three in their second year, but throughout the grades.</p></div><div class="subscriber-only"><p>It is the chanting. It is the encouragement. It is the confidence in each other.</p></div><div class="subscriber-only"><p>Bouavichith, before cleaning the first-third of the dance, proclaimed to the team, "own your sets." The senior said within kick sets each part is assigned to a particular grade. That grade's job is to hype up the team.</p></div><div class="subscriber-only"><p>"We're relying on them. For the seniors, it's the last kick set, the box set. We're giving it all at that point. We want the girls to know if they're tired, if they're not in the right mindset, it lets them know who they're doing this for. It gets us to where we need to be," Bouavichith said.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-48e6484b-455f-5d9c-8a5c-31dba231aeff" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-48e6484b-455f-5d9c-8a5c-31dba231aeff" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1824">
            <meta itemprop="height" content="1096">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=1200%2C721">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=1200%2C721">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaska Dance5"
                            class="img-responsive lazyload full"
                            width="1824"
                            height="1096"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=1200%2C721 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9260b75.image.jpg?resize=1700%2C1021 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8e%2F48e6484b-455f-5d9c-8a5c-31dba231aeff%2F5e402f9260b75.image.jpg%3Fresize%3D540%252C324&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8e%2F48e6484b-455f-5d9c-8a5c-31dba231aeff%2F5e402f9260b75.image.jpg%3Fresize%3D540%252C324&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/8e/48e6484b-455f-5d9c-8a5c-31dba231aeff/5e402f9272b44.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Chaska senior Kaylee Jenkins</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-48e6484b-455f-5d9c-8a5c-31dba231aeff" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-784589" class="tncms-block"><section id="block-784589" class="block emphasis-h3   " >
    
    
    <div class="podcast-block card">
        <div class="card-container">
            
                <div class="card-image-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                <div class="subscribe">
                    
                    <div class="itunes">
                        <a href="https://podcasts.apple.com/us/podcast/sports-4-dummies/id1480861335">
                            <span class="fab tnt-apple"></span>
                            <span>Available on iTunes</span>
                        </a>
                   </div></div><div class="player-wrapper">
                <div id="jquery_jplayer_784589" class="jp-jplayer"></div>
                <div id="jp_container_784589" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div></div><div class="subscriber-only"><p>Common themes across the practice are closeness.</p></div><div class="subscriber-only"><p>Coach Rydland refers to teammates as friends. Bouavichith says the phrase is genuine.</p></div><div class="subscriber-only"><p>"Even at school, people are saying you're always with the dance team. They're my best friends. I want to be with them every single time I can be," she said.</p></div><div class="subscriber-only"><p>Each girl on the team has a nickname.</p></div><div class="subscriber-only"><p>"At the beginning of the season, we develop nicknames for each girl. It creates the bond between us," Bouavichith said.</p></div><div class="subscriber-only"><p>Nicknames are within the team. Bouavichith was once called "Bouvo," but after the Best of the Best competition last season, referred to as Bob, her name switched.</p></div><div class="subscriber-only"><p>"Bouvo was hard to say, and they also thought Bob was a good name for me," she said.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-911bda4e-3dc0-5a1d-aaeb-7a874a55d272" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-911bda4e-3dc0-5a1d-aaeb-7a874a55d272" 
                    data-instance="#gallery-items-56fdc574-0176-563c-9aef-c942ac0d6e97-photo-modal" 
                    data-target="#photo-carousel-56fdc574-0176-563c-9aef-c942ac0d6e97">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1824">
            <meta itemprop="height" content="966">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=1200%2C636">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=1200%2C636">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaska Dance6"
                            class="img-responsive lazyload full"
                            width="1824"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=300%2C159 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=400%2C212 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=540%2C286 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=750%2C397 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=1200%2C636 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f9280c3f.image.jpg?resize=1700%2C900 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://swnewsmedia.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F11%2F911bda4e-3dc0-5a1d-aaeb-7a874a55d272%2F5e402f9280c3f.image.jpg%3Fresize%3D540%252C286&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fswnewsmedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F11%2F911bda4e-3dc0-5a1d-aaeb-7a874a55d272%2F5e402f9280c3f.image.jpg%3Fresize%3D540%252C286&notes=https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/11/911bda4e-3dc0-5a1d-aaeb-7a874a55d272/5e402f92a82c3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                            <span class="credit">
                                <span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-911bda4e-3dc0-5a1d-aaeb-7a874a55d272" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Eric Kraushar</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Chaska, making a program-record 13th consecutive trip to the kick state tournament, will compete at 2:20 p.m. on Saturday, Feb. 15 in the preliminary round.</p></div><div class="subscriber-only"><p>The top six teams of 12 state qualifiers advance to the finals at 7:15 p.m. Chaska has reached the finals in 13 of the last 14 routines dating back in the past decade.</p></div><div class="subscriber-only"><p>Joining Chaska in kick at state are Eastview, Lakeville North and Prior Lake from Section 1AAA, Wayzata and Eden Prairie from Section 2AAA, Centennial, Spring Lake Park and Henry Sibley from Section 3AAA, and Brainerd, Anoka and Blaine from Section 4AAA.</p></div><div class="subscriber-only"><p>"This year has been a lot of realizations. Carmen and I have been in this gym together with (Coach Rydland) for five years. You realize it's coming to an end soon, which sucks. We hate it more than anything. We're not eighth graders anymore, we can't hold onto those moments anymore. We're soaking in these times together," Bouavichith said.</p></div><div class="subscriber-only"><p>It feels amazing having this family here to support us. We have this trust and bond with every girl on this team. I love that it's not the seniors up here, and the eighth graders down here. We're not a divided team. It's not weird for me to go out to dinner with an eighth grader. That's why being a senior is so rewarding. To see all of these girls who are going to carry on the legacy we have tried to build," the captain said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/56fdc574-0176-563c-9aef-c942ac0d6e97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dance%3A%20Chaska%20owns%20each%20moment%20in%20the%20final%20weeks%20together&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska_herald/news/sports/dance-chaska-owns-each-moment-in-the-final-weeks-together/article_56fdc574-0176-563c-9aef-c942ac0d6e97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56fdc574-0176-563c-9aef-c942ac0d6e97"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56fdc574-0176-563c-9aef-c942ac0d6e97-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56fdc574-0176-563c-9aef-c942ac0d6e97" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56fdc574-0176-563c-9aef-c942ac0d6e97" class="save-list-56fdc574-0176-563c-9aef-c942ac0d6e97-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56fdc574-0176-563c-9aef-c942ac0d6e97" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-5282d657-ce13-5249-b026-0b29ecb1b684" class="clearfix card summary has-image   tnt-section-chaska-herald tnt-sub-section-news tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5282d657-ce13-5249-b026-0b29ecb1b684 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/chaska_herald/news/sports/dance-chaska-s-story-continues-for-two-more-weeks/article_5282d657-ce13-5249-b026-0b29ecb1b684.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +12</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dance: Chaska's story continues for two more weeks"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1661"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/36/936e9d09-3f69-5767-98ae-120c4b7d3347/5e370b16a976a.image.jpg?resize=200%2C266" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/chaska_herald/news/sports/dance-chaska-s-story-continues-for-two-more-weeks/article_5282d657-ce13-5249-b026-0b29ecb1b684.html" class="tnt-asset-link">
        

        
            Dance: Chaska's story continues for two more weeks</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A 13th consecutive qualification to the State Dance Meet in high kick didn't take away the luster of a second-place finish out of Section 2AAA&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chaska%20high%20school%22#tncms-source=keyword" class="tag-chaska-high-school label label-default" data-tncms-track-dmp='search: chaska-high-school'>Chaska High School</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22kianee%20bouavichith%22#tncms-source=keyword" class="tag-kianee-bouavichith label label-default" data-tncms-track-dmp='search: kianee-bouavichith'>Kianee Bouavichith</a>
            </li> <li>
                <a href="/search/?k=%22josie%20mercier%22#tncms-source=keyword" class="tag-josie-mercier label label-default" data-tncms-track-dmp='search: josie-mercier'>Josie Mercier</a>
            </li> <li>
                <a href="/search/?k=%22caitlin%20harrell%22#tncms-source=keyword" class="tag-caitlin-harrell label label-default" data-tncms-track-dmp='search: caitlin-harrell'>Caitlin Harrell</a>
            </li> <li>
                <a href="/search/?k=%22kris%20rydland%22#tncms-source=keyword" class="tag-kris-rydland label label-default" data-tncms-track-dmp='search: kris-rydland'>Kris Rydland</a>
            </li> <li>
                <a href="/search/?k=%22wayzata%22#tncms-source=keyword" class="tag-wayzata label label-default" data-tncms-track-dmp='search: wayzata'>Wayzata</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Kraushar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3bbee3f3ed43080017964c48da52bd6d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Kraushar</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ekraushar@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4&amp;s=start_time&amp;sd=desc" data-subject="Eric Kraushar" data-description="Whenever Eric Kraushar posts new content, you'll get an email delivered to your inbox with a link." data-name="Eric Kraushar notification" data-author-id="a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4" data-user-url="https://www.swnewsmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Eric Kraushar
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fdance-chaska-owns-each-moment-in-the-final-weeks-together%2Farticle_56fdc574-0176-563c-9aef-c942ac0d6e97.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776571" class="tncms-block"><div id="tncms-block-723243" class="tncms-block"><section id="block-723243" class="block emphasis-h2 dark  "><div class="clearfix">
    
    <div class="block-title title-723243 ">
        <div class="block-title-inner">
            <h2>
                
                Events
                
            </h2>
        </div>
    </div>
</div>

<div id="evvnt-submission-button"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SWNewsMedia",
      publisher_id:6977,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "SW News Media",
      }
   });
 }
</script></section></div></div><div id="tncms-block-632174" class="tncms-block"><section id="block-632174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632174 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-632174" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-632174" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633980" class="tncms-block padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-633980" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633980');
                        googletag.pubads().refresh([gptAdSlots['ad-633980']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731618" class="tncms-block site-trending"><section id="block-731618" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-731618 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now in Chaska
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-731618" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-731618" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/chaska_herald/news/local/no-one-injured-in-first-home-fire-of/article_a35918e4-504d-5f25-b65c-2064d1bd28bc.html">No one injured in first home fire of 2020</a></li><li><a href="/chaska_herald/news/education/schools-closer-to-identifying-budget-cuts-propose-east-union-closure/article_0a01b9c2-5f00-5555-bc44-00f8cccff4a4.html">Schools closer to identifying budget cuts, propose East Union closure</a></li><li><a href="/chaska_herald/news/opinion/columnists/commentary-take-these-steps-to-help-prevent-identity-theft/article_faad1698-cc3a-56fa-a6ea-261343b3202d.html">Commentary: Take these steps to help prevent identity theft</a></li><li><a href="/chaska_herald/news/business/st-paul-pioneer-press-owner-purchases-southwest-metro-newspapers/article_2d42c2e5-2e96-5d50-86df-4492573199ee.html">St. Paul Pioneer Press owner purchases southwest metro newspapers</a></li><li><a href="/chaska_herald/news/business/close-but-no-cigar-officials-say-new-federal-tobacco-age/article_9ad455ee-fdfd-5fad-bed8-abf7cffab0b6.html">Close, but no cigar: Officials say new federal tobacco age law is unclear at state level</a></li><li><a href="/chaska_herald/news/opinion/letters_to_the_editor/letter-equity-program-should-be-thrown-out/article_0f0bfe2c-fe9d-56d2-996b-14e975050cde.html">Letter: Equity program should be thrown out</a></li><li><a href="/chaska_herald/news/sports/basketball-providence-academy-spoils-southwest-christian-s-homecoming/article_7acb47c6-c01d-5fe4-af05-09f3b9241e92.html">Basketball: Providence Academy spoils Southwest Christian's homecoming</a></li><li><a href="/chaska_herald/news/sports/boys-basketball-chaska-remains-in-first-place-in-metro-west/article_a45162f0-8fb9-5516-97d4-8e03aa33ef43.html">Boys Basketball: Chaska remains in first place in Metro West Conference</a></li><li><a href="/chaska_herald/news/local/news_briefs/bountiful-basket-service-expands/article_7ac757bb-066b-549a-be87-27744a3194da.html">Bountiful Basket service expands</a></li><li><a href="/chaska_herald/news/sports/basketball-chaska-sweeps-st-michael-albertville-in-community-clash/article_0beb42c7-7898-5bb8-a649-25410c7d33ad.html">Basketball: Chaska sweeps St. Michael-Albertville in Community Clash</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-726326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-726326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-726326');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-830058" class="tncms-block visible-md visible-lg"><section id="block-830058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-830058 ">
        <div class="block-title-inner">
            <h3>
                
                Top Stories on Southwest News Media
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/jordan_independent/news/jordan-man-pleads-guilty-to-murder/article_62aa2be6-44af-5085-8d70-ce92e21148a1.html" class="tnt-asset-link">
        

        
            Jordan man pleads guilty to murder</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/this-eighth-grade-artist-from-shakopee-will-have-her-name/article_8a735016-ba45-5689-9c00-dc0ddd004c3e.html" class="tnt-asset-link">
        

        
            This eighth-grade artist from Shakopee will have her name on two portraits at the New York Metropolitan Museum of Art this spring</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/developer-proposing-a--unit-mixed-residential-area-in-shakopee/article_5ae99e1b-44ba-59f8-83f1-a400f2cd687f.html" class="tnt-asset-link">
        

        
            Developer proposing a 589-unit mixed residential area in Shakopee</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/news/local/no-one-injured-in-first-home-fire-of/article_a35918e4-504d-5f25-b65c-2064d1bd28bc.html" class="tnt-asset-link">
        

        
            No one injured in first home fire of 2020</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/prior_lake_american/news/education/prior-lake-savage-names-teachers-of-the---year/article_79b2b2e1-0892-52ed-8542-8ef302454e6f.html" class="tnt-asset-link">
        

        
            Prior Lake-Savage names teachers of the 2019-2020 year</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/news/education/schools-closer-to-identifying-budget-cuts-propose-east-union-closure/article_0a01b9c2-5f00-5555-bc44-00f8cccff4a4.html" class="tnt-asset-link">
        

        
            Schools closer to identifying budget cuts, propose East Union closure</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/sports/shakopee-girls-hockey-wins-playoff-game/article_973124c2-21bd-5505-bb45-afde24ba23f5.html" class="tnt-asset-link">
        

        
            Shakopee girls hockey wins playoff game</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/news/opinion/columnists/commentary-take-these-steps-to-help-prevent-identity-theft/article_faad1698-cc3a-56fa-a6ea-261343b3202d.html" class="tnt-asset-link">
        

        
            Commentary: Take these steps to help prevent identity theft</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/entertainment/three-qs-a-concert-that-will-make-valentine-s-day/article_acdb6d9b-9a0b-5a48-b73f-422ce27ecf47.html" class="tnt-asset-link">
        

        
            Three Qs: A concert that will make Valentine's Day weekend extra special</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/lakeshore_weekly/news/plymouth-police-department-to-host-coffee-with-a-cop-events/article_7261fcbc-8163-5723-9f2f-c1a213182e6e.html" class="tnt-asset-link">
        

        
            Plymouth Police Department to host Coffee with a Cop events</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-744732" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-744732" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744732');
                        googletag.pubads().refresh([gptAdSlots['ad-744732']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-708473" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-708473" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708473');
                        googletag.pubads().refresh([gptAdSlots['ad-708473']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-723933" class="tncms-block footer-social"><div class="follow-links-723933 default">
    
    <section id="block-723933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723933 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
       
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-632341" class="tncms-block"><section id="block-632341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632341 ">
        <div class="block-title-inner">
            <h3>
                
                Our Communities
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></div>
    </div>
    <div class="clarfix hidden-lg hidden-md"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-632342" class="tncms-block"><section id="block-632342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632342 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/newstip/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-events"  href="/events/" >
                    <span class="nav-label">Submit Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-contacts"  href="/contact/staff/" >
                    <span class="nav-label">Staff Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-locations"  href="/contact/newspaper_locations/" >
                    <span class="nav-label">Newspaper Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/place_an_ad/" >
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></div>
    </div>
    
        <div id="footer-col-four" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-711563" class="tncms-block"><section id="block-711563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711563 ">
        <div class="block-title-inner">
            <h3>
                
                Southwest News Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-711508" class="tncms-block"><section id="block-711508" class="block emphasis-h4   " ><address>
    <strong>swnewsmedia.com</strong><br>
    12925 Eagle Creek Parkway<br>
    Savage, MN 55378
    <br>
    
        <strong>Phone:</strong> (952) 445-3333<br>
        <strong>Email:</strong> <a href="mailto: "> </a><br>
    
</address></section></div></div>
     
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-755758" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-755758"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">SWNewsMedia.com</a>, 12925 Eagle Creek Parkway Savage, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-744730" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-744730" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744730');
                        googletag.pubads().refresh([gptAdSlots['ad-744730']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector784589 = { jPlayer: "#jquery_jplayer_784589", cssSelectorAncestor: "#jp_container_784589" };
                var jPlaylist784589 = [{
                    title:"<span class='tnt-headline'>What will you remember about Kobe Bryant?</span><span class='tnt-summary'>: On this week\'s episode of Sports 4 Dummies, the Southwest News Media editors run through 10 questions, one of them being: What will you remember about Kobe Bryant on the basketball court?</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/a6/6a69f397-a2f3-52e4-b3b3-37d0c7133924/5e34892d03a9f.audio.mp3",
                    free: true
                }];
                var jplayer784589 = new jPlayerPlaylist(jSelector784589, jPlaylist784589, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>