
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swnewsmedia.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Charlie Dardis stood in the front row of the student section each Friday, cheering the Chaska Football team all the way to U.S. Bank Stadium for the school's first state" />
<meta name="author" content="Eric Kraushar scores@swpub.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?crop=1338%2C753%2C0%2C398&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="In love with the game of baseball" />
<meta property="og:description" content="Charlie Dardis stood in the front row of the student section each Friday, cheering the Chaska Football team all the way to U.S. Bank Stadium for the school's first state" />
<meta property="og:site_name" content="SWNewsMedia.com" />
<meta property="og:section" content="Chaska Sports" />
<meta property="fb:app_id" content="1463538783914736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaskaherald" />
<meta name="twitter:image:alt" content="Chaska Baseball - Dardis" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans|Open+Sans:300,400,600,700|EB+Garamond"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chaska_herald\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Eric Kraushar\nscores@swpub.com","id":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chaska_herald\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Eric Kraushar\nscores@swpub.com","id":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P22R878');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.add('med', 'flag: top story');
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1228,1844,1297", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250]]).build();
                gptAdSlots['ad-743764'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250]], 'ad-743764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743764'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#104888","button_size":"btn-lg","button_text":"Get the Chaska Herald at home!","button_text_color":"#ffffff","button_url":"https:\/\/www.swnewsmedia.com\/chaska_herald\/about\/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button","button_width":"full","icon_color":"#ffffff","sticker_icon":"newspaper-o","tooltip_background_color":"#bbbdbf","tooltip_headline":"Free to Local Residents!","tooltip_headline_color":"#000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","tooltip_message":"","tooltip_message_color":"","display_again":"24","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"792516"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-633980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-633980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633980'].setTargeting('pos', ['block-attic-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            
                gptAdSlots['ad-726326'] = googletag.defineSlot(adUnit, [300, 100], 'ad-726326').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-726326'].setTargeting('pos', ['house-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-744732'] = googletag.defineSlot(adUnit, [300, 250], 'ad-744732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744732'].setTargeting('pos', ['block-rectangle-sticky','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            
                gptAdSlots['ad-708473'] = googletag.defineSlot(adUnit, [1,1], 'ad-708473').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-708473'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/swnewsmedia.com/chaska_herald/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-744730'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-744730').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-744730'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>In love with the game of baseball | Chaska Sports | swnewsmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104988; } .fixed-nav #main-navigation { background-color: #104988 !important; } #site-top-nav-container, #site-top-nav { background-color: #bbbbbb; } #site-footer-container, #site-footer { background-color: #104988; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #104988; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem-swnm/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swnewsmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="In love with the game of baseball | Chaska Sports | swnewsmedia.com" href="http://www.swnewsmedia.com/search/?f=rss&amp;t=article&amp;c=chaska_herald/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function() {
    $("#site-header .site-search-form.form-control button.btn.btn-link" ).append( "<span class='fa fa-search'></span>" );
    $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
    $('#site-search-723925-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $(".header-user .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    $(".offcanvas-drawer .user-controls .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    
 });
</script>    
    
 
    <!--chaska GA -->
    <!--commented-out umbrella site GA code jsandy #629339 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-54094080-4', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');

    </script>
    -->
    
<!--chaska TOUT -->
<script class="tout-sdk tout-sdk-script-tag">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</script>
<!--END chaska TOUT -->

<!-- TOUT Article --> 
<script>
    window.TOUT = {propertyUid: "[4d7666]"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>
<!-- END TOUT Arcticle -->







<!--SWNewsMedia ALL GoogleAnalytics -->
<!--commented-out GA code jsandy #629339 
<script
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54094080-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--END SWNewsMedia ALL GoogleAnalytics -->


<!-- Google In-Page Mobile Ads -->
<!--commented-out adsense code jsandy #629339
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135451391087251",
    enable_page_level_ads: true
  });
</script>-->
<!-- END Google In-Page Mobile Ads -->


<!-- Google Tag Manager -->
<!--commented-out GTM template code jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN7R86"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN7R86');
</script>
-->
<!-- End Google Tag Manager -->


<!-- Admiral Manager -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/5999b5c96e0a86a7b9c0b647b6282b70e73eca883f1cf3751a7c6064351604a7d6c35274da90503432e3babb8df6e32823cd95776b6fa74c415d9adcfbf9');</script>

<!-- END Admiral Manager -->


<!-- SWN Crazy Egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END SWN Crazy Egg -->

<!-- Google Tag Manager BENN AD NETWORK -->
<!--commented-out code per Scott Wyfells jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
<!-- End Google Tag Manager BENN AD NETWORK -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ecdKftJ5Hw2C-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- AD ROLL -- Ticket #629339 jsandy 
<script type="text/javascript">
    adroll_adv_id = "LPR244QO35CSBIWWOQKTRM";
    adroll_pix_id = "JR5NGBAB7JACVP6RK73EAB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>-->
<!-- End AD ROLL -->

<!---VibrantMedia AdTag Start -->
<!---<script>(function(d, s, host, ipid) {var e = d.createElement(s);e.type = 'application/javascript';e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document, 'script', 'k.intellitxt.com',92496);</script>-->
<!---VibrantMedia AdTag End -->

<!--NATIVO SCRIPT(all pages) - added MM/DD/YYYY-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-8efd7508-a2f2-5dbe-a074-51121760cae0 section-chaska-heraldsection-newssection-sports type-article infinity-disabled" data-authors='[]' data-path="/chaska_herald/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swnewsmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchaska_herald%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Eric+Kraushar%0Ascores%40swpub.com&tncms.asset.id=8efd7508-a2f2-5dbe-a074-51121760cae0&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P22R878&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fchaska_herald%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Eric+Kraushar%0Ascores%40swpub.com&tncms.asset.id=8efd7508-a2f2-5dbe-a074-51121760cae0&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchaska_herald%252Fnews%252Fsports%252Fin-love-with-the-game-of-baseball%252Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1228" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All-Access Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This <strong>All-Access Subscription</strong> provides access to all areas of the <strong>swnewsmedia.com</strong> including all content from all 8 newspapers:</p>
<ul>
<li>Chanhassen Villager</li>
<li>Chaska Herald</li>
<li>Eden Prairie News</li>
<li>Jordan Independent</li>
<li>Lakeshore Weekly</li>
<li>Prior Lake American</li>
<li>Savage Pacer</li>
<li>Shakopee Valley News</li>
</ul>
<p>Looking for a <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Print Subscription with Digita</a>l Access?&nbsp;<strong> <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Click Here</a>.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1228" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1228&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1228">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1228" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12-Month</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24-Month</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">7-Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Do you already have a paid subscription to any of the SWNewsMedia newspapers? If so, you can <strong>Activate</strong>&nbsp;your Premium online account by clicking here. Activation will allow you to view <strong>unlimited online articles</strong> each month. To activate your Premium online account, the email address and phone number provided with your paid newspaper subscription needs to match the information you use in setting up your online user account. If you are having trouble or want to confirm what email address and phone number is listed on your subscription account, please call <a href="tel:952-345-6682">952-345-6682</a> or email <a href="mailto:circulation@swpub.com" target="_blank">circulation@swpub.com</a> and we'll be happy to assist.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1844&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.swnewsmedia.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1297] = {
    'name':'FREE Digital Access',
    'id':'1297',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchaska_herald%252Fnews%252Fsports%252Fin-love-with-the-game-of-baseball%252Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1228);
                
                bloxServiceIDs.push(1844);
                
                bloxServiceIDs.push(1297);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8efd7508-a2f2-5dbe-a074-51121760cae0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.swnewsmedia.com/users/admin/contribute/article/?assetid=8efd7508-a2f2-5dbe-a074-51121760cae0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.swnewsmedia.com/users/admin/contribute/article/?from_section=/chaska_herald/news/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-632365" class="tncms-block col-md-6 col-sm-12 pull-left"><div id="user-controls-632365" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-632365"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-632919" class="tncms-block clearfix"><section id="block-632919" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-632919" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-632919" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-632919-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-632919-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-632919-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-632919').submit();
        return false;
    });

    $('#site-search-632919').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-632919 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-632919 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-632919-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/chanhassen_villager/"  class="nav-link tnt-section-chanhassen">Chanhassen </a>
                                </li><li>
                                    <a href="/chaska_herald/"  class="nav-link tnt-section-chaska">Chaska </a>
                                </li><li>
                                    <a href="/eden_prairie_news/"  class="nav-link tnt-section-eden-prairie">Eden Prairie </a>
                                </li><li>
                                    <a href="/jordan_independent/"  class="nav-link tnt-section-jordan">Jordan </a>
                                </li><li>
                                    <a href="/lakeshore_weekly/"  class="nav-link tnt-section-lake-minnetonka">Lake Minnetonka</a>
                                </li><li>
                                    <a href="/prior_lake_american/"  class="nav-link tnt-section-prior-lake">Prior Lake</a>
                                </li><li>
                                    <a href="/savage_pacer/"  class="nav-link tnt-section-savage">Savage </a>
                                </li><li>
                                    <a href="/shakopee_valley_news/"  class="nav-link tnt-section-shakopee">Shakopee </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-visual-stories">Visual Stories</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/staff_picks/"  class="nav-link tnt-section-staff-picks">Staff Picks</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://local.swnewsmedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-paper ads</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/vehicle"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://sotahomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://www.swnewsmedia.com/classifieds/housing/sale"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public_notices">Public_notices</a>
                                </li><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.swnewsmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/newstip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-723922" class="tncms-block pull-right header-user"><div id="user-controls-723922" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-723922"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726912" class="tncms-block"><a class="btn pull-right btn-warning btn-sm" href="/site/forms/newstip/">Submit a News Tip</a></div><div id="tncms-block-723924" class="tncms-block pull-right header-social"><div class="follow-links-723924 default">
    
    <section id="block-723924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-723925" class="tncms-block pull-right new-search"><section id="block-723925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-723925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-723925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-723925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-723925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-723925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-723925').submit();
        return false;
    });

    $('#site-search-723925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-723925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-723925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-723925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-723908" class="tncms-block"><section id="block-723908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visual-stories"  href="/multimedia/videos/" >
                    <span class="nav-label">Visual Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-picks"  href="/staff_picks/" >
                    <span class="nav-label">Staff Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/news/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="https://local.swnewsmedia.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-paper ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="https://www.swnewsmedia.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://www.swnewsmedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #104988">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=In%20love%20with%20the%20game%20of%20baseball&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20In%20love%20with%20the%20game%20of%20baseball&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743764" class="tncms-block no-border"><div class="tnt-ads-container text-center  " >
        <div id="ad-743764" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743764');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" class="carousel-inner"><div  class="item photo-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"In love with the game of baseball","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389"
                    
                    alt="Chaska Baseball - Dardis"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1338"
                    height="1549"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" data-target=".caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Charlie Dardis receives a congratulatory hug after throwing a complete-game shutout of Shakopee for Chaska in a Section 2-4A elimination game on May 29, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Andrea Friederick Dodds</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---dardis%2Fimage_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-baseball---dardis/image_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Baseball%20-%20Dardis&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---dardis%2Fimage_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-baseball---dardis/image_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-baseball---dardis/image_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-baseball---dardis/image_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Baseball%20-%20Dardis&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---dardis%2Fimage_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-baseball---dardis/image_becbddb1-dc5b-50fe-8dd0-28edcbcea5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"becbddb1-dc5b-50fe-8dd0-28edcbcea5ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" class="save-list-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d969b188-8bd6-5422-99c0-b6f7c9023e08">
                            <div class="item-container">
				                <div data-track-object='{"title":"In love with the game of baseball","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg"
                    
                    alt="Chaska Baseball - Born"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1138"
                    height="1819"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" data-target=".caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chaska's Mac Born made his high school team debut on the mound in a contest against St. Louis Park on May 10, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-d969b188-8bd6-5422-99c0-b6f7c9023e08" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Andrea Friederick Dodds</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---born%2Fimage_d969b188-8bd6-5422-99c0-b6f7c9023e08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska-baseball---born/image_d969b188-8bd6-5422-99c0-b6f7c9023e08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaska%20Baseball%20-%20Born&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---born%2Fimage_d969b188-8bd6-5422-99c0-b6f7c9023e08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska-baseball---born/image_d969b188-8bd6-5422-99c0-b6f7c9023e08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska-baseball---born/image_d969b188-8bd6-5422-99c0-b6f7c9023e08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska-baseball---born/image_d969b188-8bd6-5422-99c0-b6f7c9023e08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/d969b188-8bd6-5422-99c0-b6f7c9023e08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Chaska%20Baseball%20-%20Born&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska-baseball---born%2Fimage_d969b188-8bd6-5422-99c0-b6f7c9023e08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska-baseball---born/image_d969b188-8bd6-5422-99c0-b6f7c9023e08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d969b188-8bd6-5422-99c0-b6f7c9023e08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d969b188-8bd6-5422-99c0-b6f7c9023e08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d969b188-8bd6-5422-99c0-b6f7c9023e08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d969b188-8bd6-5422-99c0-b6f7c9023e08" class="save-list-d969b188-8bd6-5422-99c0-b6f7c9023e08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d969b188-8bd6-5422-99c0-b6f7c9023e08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8efd7508-a2f2-5dbe-a074-51121760cae0" class="asset article-default"  data-url="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?crop=1338%2C753%2C0%2C398&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="swnewsmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Senior Spotlight</div><h1 itemprop="headline" class="headline">
        <span>
            
            In love with the game of baseball
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">By Eric Kraushar
scores@swpub.com</a></span>
                
                    <div id="author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-8efd7508-a2f2-5dbe-a074-51121760cae0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Kraushar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3bbee3f3ed43080017964c48da52bd6d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Kraushar</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ekraushar@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-8efd7508-a2f2-5dbe-a074-51121760cae0').popover({
                            content: $('#author-popup-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-8efd7508-a2f2-5dbe-a074-51121760cae0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-09T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-09T07:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-09T07:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-09T07:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-09T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=In%20love%20with%20the%20game%20of%20baseball&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20In%20love%20with%20the%20game%20of%20baseball&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8efd7508-a2f2-5dbe-a074-51121760cae0" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0" class="carousel-inner"><div  class="item photo-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"In love with the game of baseball","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" data-instance="#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" data-target="#photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1338">
            <meta itemprop="height" content="1549">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389"
                    
                    alt="Chaska Baseball - Dardis"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1338"
                    height="1549"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/b/ec/becbddb1-dc5b-50fe-8dd0-28edcbcea5ee/5cef5a6ce163a.image.jpg?resize=1200%2C1389" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Charlie Dardis receives a congratulatory hug after throwing a complete-game shutout of Shakopee for Chaska in a Section 2-4A elimination game on May 29, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-becbddb1-dc5b-50fe-8dd0-28edcbcea5ee" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Andrea Friederick Dodds</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d969b188-8bd6-5422-99c0-b6f7c9023e08">
                            <div class="item-container">
				                <div data-track-object='{"title":"In love with the game of baseball","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d969b188-8bd6-5422-99c0-b6f7c9023e08" data-instance="#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal" data-target="#photo-carousel-8efd7508-a2f2-5dbe-a074-51121760cae0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1138">
            <meta itemprop="height" content="1819">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg"
                    
                    alt="Chaska Baseball - Born"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1138"
                    height="1819"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/d/96/d969b188-8bd6-5422-99c0-b6f7c9023e08/5cdc10d7d9c83.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8efd7508-a2f2-5dbe-a074-51121760cae0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chaska's Mac Born made his high school team debut on the mound in a contest against St. Louis Park on May 10, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4-asset-d969b188-8bd6-5422-99c0-b6f7c9023e08" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar">Photo by Andrea Friederick Dodds</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" data-smart-adunit="/132916964/swnewsmedia.com/chaska_herald/news/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=In%20love%20with%20the%20game%20of%20baseball&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20In%20love%20with%20the%20game%20of%20baseball&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8efd7508-a2f2-5dbe-a074-51121760cae0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=In%20love%20with%20the%20game%20of%20baseball&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20In%20love%20with%20the%20game%20of%20baseball&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8efd7508-a2f2-5dbe-a074-51121760cae0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-792516" class="tncms-block"><section id="block-792516" class="block emphasis-h3   " ><div id="promo-button-792516" class="promo-button"><a href="https://www.swnewsmedia.com/chaska_herald/about/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Get the Chaska Herald at home!</button><div id="tool-top-792516" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Free to Local Residents!</h5>
                        <p class=""></p>
                    </div>
                </div>
            </div></a></div></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Charlie Dardis stood in the front row of the student section each Friday, cheering the Chaska Football team all the way to U.S. Bank Stadium for the school's first state championship.</p></div><div class="subscriber-preview"><p>He was in the gym for the basketball teams, in the arena for hockey, among the crowd for the section volleyball tournament run by the Hawks.</p></div><div class="subscriber-only"><p>A true supporter of all things Chaska.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This spring, on the baseball diamond, it was his time to be supported.</p></div><div class="subscriber-only"><p>"With the class we have, in activities, sports, speech, theater, everything else, our senior class was really strong. Going to those games, experiencing those good times watching some of my best friends succeed in their sport, I was more excited for this season than any other," Dardis said.</p></div><div class="subscriber-only"><p>For the senior baseball pitcher, it's about the atmosphere at Athletic Park. The students crowding behind home plate cheering to the last out. Hanging out behind the right-field fence, the tailgate among students.</p></div><div class="subscriber-only"><p>So it was disappointing when the 2020 high school and summer seasons were taken from everyone in every sport.</p></div><div class="subscriber-only"><p>"It's tough. Nobody wanted it to end that way, but there's nothing we can't do about it," Dardis said.</p></div><div class="subscriber-only"><p>Mac Born, a starter for Chaska since his freshman season, worked for the season ahead. A year in which the Hawks hoped to win conference and section titles and get a crack at being the first Chaska baseball team to state since 2008.</p></div><div class="subscriber-only"><p>"I feel like I missed out most out playing with my friends I grew up with. Some of the seniors were on JV, this was our year to play together again. We've been waiting for this season. We all just had this great chemistry from playing with each other so long ago," Born said.</p></div><div class="subscriber-only"><p>The senior third baseman/pitcher also said he was disappointed to not have a chance to play with the underclassmen. "They fit great with the family," he said.</p></div><div class="subscriber-only"><h2>LIKE BROTHERS</h2></div><div class="subscriber-only"><p>What made losing the season so painful was the loss of one last chance to play together in the game they love.</p></div><div class="subscriber-only"><p>It was just two years ago all 12 seniors from the Class of 2020 won a State VFW Championship together. A handful have been teammates since at least 10 triple-A travel ball.</p></div><div class="subscriber-only"><p>"It hurts knowing that some of my buddies on the team, this was their last season they were ever going to play. The group we had, we've been so close since eighth grade, through high school. We always broke down on brothers, our broke down on family," Dardis said.</p></div><div class="subscriber-only"><p>"The one thing I'd say through my experience on the baseball team was it was always easy becoming friends with all of the guys. Everyone had this one focus when they were together, and that was getting better. Everyone is just so nice. It's a Chaska thing I think. All around you at school, in any sport, everyone was so supportive," Born said.</p></div><div class="subscriber-only"><p>That was apparent when Born joined the football team last fall as a senior. He was part of the state championship team.</p></div><div class="subscriber-only"><p>"It was a lot crazier than I first expected. Practices weren't as fun as baseball," Born joked.</p></div><div class="subscriber-only"><p>Born and Dardis reached the varsity level as underclassmen. Born was in the line-up most games as a freshman.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-784589" class="tncms-block"><section id="block-784589" class="block emphasis-h3   " >
    
    
    <div class="podcast-block card">
        <div class="card-container">
            
                <div class="card-image-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5c59fb26-9796-11e9-be38-4b6e66ae4ce7.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                <div class="subscribe">
                    
                    <div class="itunes">
                        <a href="https://podcasts.apple.com/us/podcast/sports-4-dummies/id1480861335">
                            <span class="fab tnt-apple"></span>
                            <span>Available on iTunes</span>
                        </a>
                   </div></div><div class="player-wrapper">
                <div id="jquery_jplayer_784589" class="jp-jplayer"></div>
                <div id="jp_container_784589" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div></div><div class="subscriber-only"><p>"When I was a freshman, I had a lot of great role models. I was really uptight back then. I wouldn't have fun if I wasn't playing well. I remember the upperclassmen always tell me to loosen up," Born said. "Charlie's the rah-rah speech guy in the dugout, after the games. My thing to the guys is focus on others, think about others when you're down. If you haven't gotten a hit in a few games, instead of being down, be supportive of your teammates. Stay positive."</p></div><div class="subscriber-only"><p>Dardis emerged on varsity as a sophomore, throwing a complete game with eight strikeouts in a win over No. 1 Lakeville North in 2018.</p></div><div class="subscriber-only"><p>"Something our coaches, especially Scott Gerber, preaches, is that leadership within the dugout. As a pitcher, not playing in every game, or if you're not in the starting line-up, you still have a role to play. You have to keep up the energy, keep your teammates up. Supporting the guys in the field. You can still have a pivotal role in how your team performs," Dardis said of his leadership.</p></div><div class="subscriber-only"><p>Along with Born and Dardis, senior baseball players were Grif Wurtz, Quincy Foss, Nick Olmscheid, Luke Ridler, William Magnuson, Patrick Fontaine, Carver Roth, Michael Brown, Tom Reinitz, Jacob Knutson, and Diego Waisanen.</p></div><div class="subscriber-only"><p>Wurtz (football) and Ridler (swimming) are headed to the University of St. Thomas, while Waisanen is hoping to play baseball at North Iowa Area Community College and Fontaine will continue baseball at Luther College.</p></div><div class="subscriber-only"><h2>FOUR MORE YEARS</h2></div><div class="subscriber-only"><p>On New Years Day, Born committed to the University of Wisconsin-La Crosse to play baseball. Nearly four months later, Dardis joined him.</p></div><div class="subscriber-only"><p>"It's something I've been thinking about pretty much as long as I remember. When I was a little kid I would ask my dad, am I on track to go to Major League Baseball? He'd say, 'yeah, son,'" Born said.</p></div><div class="subscriber-only"><p>"I really liked the coach who reached out to me. Coach (Scott) Gillitzer. He's the guy who will be around me the most. He recruited me a lot. When I went down to visit the campus, he took me on a tour, took me around campus, and I thought it was awesome," Born said.</p></div><div class="subscriber-only"><p>At La Crosse, Born hopes he gets to continue to pitch, something he enjoyed doing his junior year.</p></div><div class="subscriber-only"><p>Dardis narrowed his college choices to La Crosse, St. John's University, and University of St. Thomas.</p></div><div class="subscriber-only"><p>"All three of them were tremendous schools, tremendous coaches. It was a lot harder than I thought," Dardis said. "I sat down with my parents, my sister (Lucy), my brother (Drew). I had time to reflect alone as well. Just deep down inside, La Crosse was the right decision."</p></div><div class="subscriber-only"><p>Like Born, playing baseball after high school was something he was hoping for in recent years.</p></div><div class="subscriber-only"><p>"Every little kid, every little boy, you want to play in Major League Baseball. But I didn't really think about playing in college until really my sophomore year. Making varsity, having the year I had. I remember thinking what were the next steps to making that happen," Dardis said. "My love for baseball really sparked in about sixth grade. Travel baseball when we were on the community four fields by Clover Ridge. I've just fallen in love with baseball since."</p></div><div class="subscriber-only"><p>Born always had the fastball growing up, Dardis countered with precision.</p></div><div class="subscriber-only"><p>"I've never been the kid that threw the hardest. That was always Mac. For me, it was about finding an approach with batters, how to approach the game. I've always focused in on control. Experimenting with different pitches, curve balls, change-ups. You're trying to get outs any way you can. I'm always trying to get a leg up on the batter, the game," Dardis said.</p></div><div class="subscriber-only"><p>Now Chaska High School graduates, Dardis and Born both reflect on the last four years with a ton of pride, and what is to come is even better for the Hawks baseball players.</p></div><div class="subscriber-only"><p>"This group is special and the world is about to see it," Chaska baseball coach Craig Baumann said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=In%20love%20with%20the%20game%20of%20baseball&via=chaskaherald&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/8efd7508-a2f2-5dbe-a074-51121760cae0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20In%20love%20with%20the%20game%20of%20baseball&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaska_herald/news/sports/in-love-with-the-game-of-baseball/article_8efd7508-a2f2-5dbe-a074-51121760cae0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8efd7508-a2f2-5dbe-a074-51121760cae0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8efd7508-a2f2-5dbe-a074-51121760cae0" class="save-list-8efd7508-a2f2-5dbe-a074-51121760cae0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8efd7508-a2f2-5dbe-a074-51121760cae0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Kraushar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3bbee3f3ed43080017964c48da52bd6d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Eric%20Kraushar" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Kraushar</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ekraushar@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4&amp;s=start_time&amp;sd=desc" data-subject="Eric Kraushar" data-description="Whenever Eric Kraushar posts new content, you'll get an email delivered to your inbox with a link." data-name="Eric Kraushar notification" data-author-id="a1f804ee-2a3f-11e4-b5bf-10604b9f1ff4" data-user-url="https://www.swnewsmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Eric Kraushar
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fchaska_herald%2Fnews%2Fsports%2Fin-love-with-the-game-of-baseball%2Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776571" class="tncms-block"><div id="tncms-block-723243" class="tncms-block"><section id="block-723243" class="block emphasis-h2 dark  "><div class="clearfix">
    
    <div class="block-title title-723243 ">
        <div class="block-title-inner">
            <h2>
                
                Events
                
            </h2>
        </div>
    </div>
</div>

<div id="evvnt-submission-button"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SWNewsMedia",
      publisher_id:6977,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "SW News Media",
      }
   });
 }
</script></section></div></div><div id="tncms-block-632174" class="tncms-block"><section id="block-632174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632174 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-632174" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-632174" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-633980" class="tncms-block padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-633980" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731618" class="tncms-block site-trending"><section id="block-731618" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-731618 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now in Chaska
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-731618" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-731618" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/chaska_herald/news/education/schools-not-out-for-summer/article_29b5208b-267c-5503-a92a-e5c74f37602f.html">School's (not) out for summer</a></li><li><a href="/chaska_herald/news/community/protesters-march-through-downtown-chaska-following-george-floyd-death/article_2057cc1a-353d-577f-97c8-637c532f6874.html">Protesters march through downtown Chaska following George Floyd death</a></li><li><a href="/chaska_herald/news/education/chaska-high-school-class-of-2020/article_a6ce38ab-2fe3-50b1-bbd6-8677d03e2668.html">Chaska High School Class of 2020</a></li><li><a href="/chaska_herald/news/community/organizers-plan-sunday-events-in-response-to-george-floyd-death/article_6ac8f31e-cca6-5a45-9ed6-2b3d194c9040.html">Organizers plan Sunday events in response to George Floyd death</a></li><li><a href="/chaska_herald/news/opinion/letters_to_the_editor/letter-act-now-to-ensure-safe-vote/article_80e39e6f-5993-59f1-8f6b-bf99aa5b2f36.html">Letter: Act now to ensure safe vote</a></li><li><a href="/chaska_herald/news/local/a-rock-for-every-eastern-carver-county-senior/article_6b0d3328-7bbc-5c92-be4b-5d4525cf2b69.html">A rock for every Eastern Carver County senior</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-726326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-726326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-726326');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-830058" class="tncms-block visible-md visible-lg"><section id="block-830058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-830058 ">
        <div class="block-title-inner">
            <h3>
                
                Top Stories on Southwest News Media
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/jackson-township-annexation-agreement-contains-loophole-city-disagrees/article_67236b45-8074-5639-97ad-163cd0fb6d65.html" class="tnt-asset-link">
        

        
            Jackson Township: annexation agreement contains loophole; city disagrees</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/sports/taylor-koenen-signs-pro-contract/article_1981cbec-76f7-5027-917c-2a86ed3eeb77.html" class="tnt-asset-link">
        

        
            Taylor Koenen signs pro contract</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/onlinemarketplace/tributes/obituaries/obituary-for-james-beutler/article_756444b6-a6ac-11ea-a7a6-6bd48ad064a8.html" class="tnt-asset-link">
        

        
            Obituary for James Beutler</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/jordan_independent/news/education/jordan-school-board-approves-interim-superintendent-contract-with-ranae-case-evenson/article_d30b5a5b-0469-56a0-8988-0bbde2342d59.html" class="tnt-asset-link">
        

        
            Jordan School Board approves interim superintendent contract with Ranae Case Evenson</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/prior_lake_american/news/carver-and-scott-counties-are-fastest-growing-in-minnesota-census-estimates-say/article_9e912f37-c715-5ad6-844c-ba2bdfa41d4c.html" class="tnt-asset-link">
        

        
            Carver and Scott counties are fastest-growing in Minnesota, census estimates say</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/shakopee-police-reports-may-29-june-1/article_35db825c-d732-5c9d-a475-a83b992e318a.html" class="tnt-asset-link">
        

        
            Shakopee police reports May 29-June 1</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/savage_pacer/news/education/school_briefs/summer-meal-program-distribution-begins-june-8/article_54707dbd-3e81-5a87-a3df-cf8d1e9cb213.html" class="tnt-asset-link">
        

        
            Summer meal program, distribution begins June 8</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/jordan_independent/news/jordan-city-council-members-weigh-in-on-george-floyd-protests-riots/article_cbfacd6e-8da8-5c5d-af9c-afcb1490c497.html" class="tnt-asset-link">
        

        
            Jordan City Council members weigh in on George Floyd, protests, riots</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/news/shakopee-city-council-approves-housing-for-chronically-homeless-despite-neighborhood-opposition/article_78806093-3974-57bb-82c1-36daf403861c.html" class="tnt-asset-link">
        

        
            Shakopee City Council approves housing for chronically homeless despite neighborhood opposition</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/education/chanhassen-high-school-class-of-2020-we-celebrate-you/article_d3fb0668-f35e-5186-8a4e-09fc76d5b723.html" class="tnt-asset-link">
        

        
            Chanhassen High School Class of 2020, we celebrate you</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-744732" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-744732" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-708473" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-708473" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708473');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-723933" class="tncms-block footer-social"><div class="follow-links-723933 default">
    
    <section id="block-723933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723933 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
       
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-632341" class="tncms-block"><section id="block-632341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632341 ">
        <div class="block-title-inner">
            <h3>
                
                Our Communities
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chaska"  href="/chaska_herald/" >
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chanhassen"  href="/chanhassen_villager/" >
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/eden_prairie_news/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-minnetonka"  href="/lakeshore_weekly/" >
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jordan"  href="/jordan_independent/" >
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prior-lake"  href="/prior_lake_american/" >
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savage"  href="/savage_pacer/" >
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shakopee"  href="/shakopee_valley_news/" >
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></div>
    </div>
    <div class="clarfix hidden-lg hidden-md"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-632342" class="tncms-block"><section id="block-632342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632342 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/newstip/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-events"  href="/events/" >
                    <span class="nav-label">Submit Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-contacts"  href="/contact/staff/" >
                    <span class="nav-label">Staff Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-locations"  href="/contact/newspaper_locations/" >
                    <span class="nav-label">Newspaper Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/place_an_ad/" >
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></div>
    </div>
    
        <div id="footer-col-four" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-711563" class="tncms-block"><section id="block-711563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711563 ">
        <div class="block-title-inner">
            <h3>
                
                Southwest News Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-711508" class="tncms-block"><section id="block-711508" class="block emphasis-h4   " ><address>
    <strong>swnewsmedia.com</strong><br>
    12925 Eagle Creek Parkway<br>
    Savage, MN 55378
    <br>
    
        <strong>Phone:</strong> (952) 445-3333<br>
        <strong>Email:</strong> <a href="mailto: "> </a><br>
    
</address></section></div></div>
     
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917458" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-917458"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-744730" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-744730" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-744730');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fchaska_herald%252Fnews%252Fsports%252Fin-love-with-the-game-of-baseball%252Farticle_8efd7508-a2f2-5dbe-a074-51121760cae0.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8efd7508-a2f2-5dbe-a074-51121760cae0")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8efd7508_a2f2_5dbe_a074_51121760cae0_photo_modal = false;
                var gallery_changed_8efd7508_a2f2_5dbe_a074_51121760cae0_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .owl-stage-outer").height( $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0_photo_modal = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal').data('owlCarousel');
                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0_photo_modal.prev();
                });
                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8efd7508_a2f2_5dbe_a074_51121760cae0 = false;
                var gallery_changed_8efd7508_a2f2_5dbe_a074_51121760cae0 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0 .owl-stage-outer").height( $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8efd7508-a2f2-5dbe-a074-51121760cae0 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0 = $('#gallery-items-8efd7508-a2f2-5dbe-a074-51121760cae0').data('owlCarousel');
                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0.prev();
                });
                $('#carousel-8efd7508-a2f2-5dbe-a074-51121760cae0 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8efd7508_a2f2_5dbe_a074_51121760cae0.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector784589 = { jPlayer: "#jquery_jplayer_784589", cssSelectorAncestor: "#jp_container_784589" };
                var jPlaylist784589 = [{
                    title:"<span class='tnt-headline'>It's time for hockey and baseball tournaments</span><span class='tnt-summary'>: On this week\'s episode, the sports editors discuss hockey and baseball tournaments, strange cheers heard in the student section and where Eric should go on vacation. </span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/c/56/c5687161-dbf2-52d1-98a2-20e5d8b81159/5e66b0746b6c2.audio.mp3",
                    free: true
                }];
                var jplayer784589 = new jPlayerPlaylist(jSelector784589, jPlaylist784589, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>