
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swnewsmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ron hocevar, allen andersen, crime, politics, law, criminal law, scott county, campaign, prosecution, possession, county, vote" />
<meta name="news_keywords" content="ron hocevar, allen andersen, crime, politics, law, criminal law, scott county, campaign, prosecution, possession, county, vote" />
<meta name="description" content="Scott County Attorney Ron Hocevar will be the chief lawyer for the county for the next four years after defeating his former prosecutor, Allen Andersen." />
<meta name="author" content="Alex Malm amalm@swpub.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?crop=686%2C360%2C0%2C299&amp;resize=686%2C360&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="686" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Hocevar beats Andersen in Scott County Attorney race" />
<meta property="og:description" content="Scott County Attorney Ron Hocevar will be the chief lawyer for the county for the next four years after defeating his former prosecutor, Allen Andersen." />
<meta property="og:site_name" content="SWNewsMedia.com" />
<meta property="og:section" content="Jordan" />
<meta property="fb:app_id" content="1463538783914736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theji" />
<meta name="twitter:image:alt" content="Ron Hocevar" />
<meta name="parsely-post-id" content="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" />
<meta name="parsely-title" content="Hocevar beats Andersen in Scott County Attorney race" />
<meta name="parsely-link" content="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" />
<meta name="parsely-network-canonical" content="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?crop=686%2C360%2C0%2C299&amp;resize=686%2C360&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2022-11-08T22:00:00-0600" />
<meta name="parsely-section" content="Jordan" />
<meta name="parsely-author" content="Alex Malm amalm@swpub.com" />
<meta name="parsely-tags" content="ron hocevar, allen andersen, crime, politics, law, criminal law, scott county, campaign, prosecution, possession, county, vote" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans|Open+Sans:300,400,600,700|EB+Garamond"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>/*<![CDATA[*/ #user-controls-632365 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-632365 .tn-user-screenname, #user-controls-632365 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-632365 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-632365 .dropdown-signup { font-size: 12px; } #user-controls-632365 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-632365 .large-user-avatar { margin-right: 10px; } #user-controls-632365 .large-user-controls { font-size: 12px; } #user-controls-632365 .logout-btn { cursor: pointer; } #user-controls-632365 .user-welcome { color: #FFF; } #user-controls-632365 .login-btn { color: #fff!important; } #block-632919 .search-spinner { position: absolute; } #block-632919 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-632919 { margin-bottom: 0; } #site-search-632919 .site-search-form { padding: 0; } #site-search-632919 #site-search-632919-btn { outline: none; } #site-search-632919 #site-search-632919-term { border: 0; box-shadow: none; } #site-search-632919 .site-search-form { box-shadow: none; } #user-controls-723922 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-723922 .tn-user-screenname, #user-controls-723922 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-723922 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-723922 .dropdown-signup { font-size: 12px; } #user-controls-723922 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-723922 .large-user-avatar { margin-right: 10px; } #user-controls-723922 .large-user-controls { font-size: 12px; } #user-controls-723922 .logout-btn { cursor: pointer; } #user-controls-723922 .login-btn { color: #fff!important; } .follow-links-723924 li { margin-right: 1px; padding: 0; } .follow-links-723924 li a, .follow-links-723924 li a:focus, .follow-links-723924 li a:active { ; background-color: #104988; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-723924 li a:hover { text-decoration: none; } .follow-links-723924 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-723924 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-723924 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-723925 .search-spinner { position: absolute; } #block-723925 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-723925 { margin-bottom: 0; } #site-search-723925 .site-search-form { padding: 0; } #site-search-723925 #site-search-723925-btn { outline: none; } #site-search-723925 #site-search-723925-term { border: 0; box-shadow: none; } #site-search-723925 .site-search-form { box-shadow: none; } #tncms-block-723908 .tnt-prop-img { max-width: 600px; } #block-798778 .btn { background-color: #104888; } #block-798778 .btn { color: #ffffff; } #block-798778 .btn .tnt-svg { color: #ffffff; } #block-731798 .most-popular .tab-text { display: none; } #block-731798 .most-popular .active .tab-text { display: inline; } #block-830058 .list-popular > li:before { background-color: #104888; } .follow-links-723933 li { margin-right: 1px; padding: 0; } .follow-links-723933 li a, .follow-links-723933 li a:focus, .follow-links-723933 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-723933 li a:hover { text-decoration: none; } .follow-links-723933 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-723933 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-723933 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"40"},"content":{"id":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","title":"Hocevar beats Andersen in Scott County Attorney race","type":"article","published_time":"2022-11-09T04:00:00Z","tags":["ron hocevar","allen andersen","crime","politics","law","criminal law","scott county","campaign","prosecution","possession","county","vote"],"authors":[{"id":"c6a904f6-1a81-11ed-8440-335e72db9d72","eh":"ba76cda432a8147b09c2d743a5520a45c61cd049a785d109494b0e84cec2a158","first_name":"Alex","last_name":"Malm","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["jordan_independent","prior_lake_american","savage_pacer","shakopee_valley_news","jordan_independent\/news\/election","prior_lake_american\/news\/election","savage_pacer\/news\/election","shakopee_valley_news\/news\/election"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":319},"byline":"By Alex Malm\namalm@swpub.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/jordan_independent","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alex Malm\namalm@swpub.com","start_hour":"22","id":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","app":"editorial","ga_page":"\/jordan_independent\/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"},"vendor":{"outbrain":"headlines","taboola":"","parsely":"swnewsmedia.com"},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hocevar beats Andersen in Scott County Attorney race | Jordan | swnewsmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104988; } .fixed-nav #main-navigation { background-color: #104988 !important; } #site-top-nav-container, #site-top-nav { background-color: #bbbbbb; } #site-footer-container, #site-footer { background-color: #104988; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #104988; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem-swnm/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swnewsmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hocevar beats Andersen in Scott County Attorney race | Jordan | swnewsmedia.com" href="http://www.swnewsmedia.com/search/?f=rss&amp;t=article&amp;c=jordan_independent&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Ticket #915306 -->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js" target="_blank"></script>

<script>
$(document).ready(function() {
    $("#site-header .site-search-form.form-control button.btn.btn-link" ).append( "<span class='fa fa-search'></span>" );
    $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
    $('#site-search-723925-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $(".header-user .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    $(".offcanvas-drawer .user-controls .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    
 });
</script>    

    












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
    <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["swnewsmedia.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",  
}; </script>
    







  

  

  

  


    
    
 


 



 
 
 

    
 
 
 
 
 
  
  
  
  
 

 
 
 
 
 




     
 

     
     
          
     
  

<script>
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["digital first media template 1"];

    __tnt.ads.dfp.targeting.page = ["homepage","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
 // Load GPT asynchronously 2
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
 
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                 
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                },
                
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
    

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'swnewsmedia.com',
        'Publisher Product':'swnewsmedia.com',
        'Dateline':'',
        'Publish Hour of Day':'2022-11-08T22:00:00-06:00',
        'Create Hour of Day':'2022-11-08T22:00:00-06:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'jordan_independent',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'jordan_independent ',
        'Taxonomy1':'jordan_independent',
        'Taxonomy2':'hocevar-beats-andersen-in-scott-county-attorney-race',
        'Taxonomy3':'article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'Alex Malm',
        'Byline_Email':'amalm@swpub.com',
        'Content Title':'Hocevar beats Andersen in Scott County Attorney race',
        'URL':'https://swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html',
        'Page Title':'Hocevar beats Andersen in Scott County Attorney race',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer --> 
    
 
    <!--jordan GA -->
    <!--commented-out umbrella site GA code jsandy #629339 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-54094080-6', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
    
    </script>
    -->

<!--Jordan TOUT -->
<script class="tout-sdk tout-sdk-script-tag">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</script>
<!--END Jordan TOUT -->








<!--SWNewsMedia ALL GoogleAnalytics -->
<!--commented-out GA code jsandy #629339 
<script
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54094080-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--END SWNewsMedia ALL GoogleAnalytics -->


<!-- Google In-Page Mobile Ads -->
<!--commented-out adsense code jsandy #629339
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135451391087251",
    enable_page_level_ads: true
  });
</script>-->
<!-- END Google In-Page Mobile Ads -->


<!-- Google Tag Manager -->
<!--commented-out GTM template code jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN7R86"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN7R86');
</script>
-->
<!-- End Google Tag Manager -->


<!-- Admiral Manager -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/5999b5c96e0a86a7b9c0b647b6282b70e73eca883f1cf3751a7c6064351604a7d6c35274da90503432e3babb8df6e32823cd95776b6fa74c415d9adcfbf9');</script>

<!-- END Admiral Manager -->


<!-- SWN Crazy Egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END SWN Crazy Egg -->

<!-- Google Tag Manager BENN AD NETWORK -->
<!--commented-out code per Scott Wyfells jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
<!-- End Google Tag Manager BENN AD NETWORK -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ecdKftJ5Hw2C-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- AD ROLL -- Ticket #629339 jsandy 
<script type="text/javascript">
    adroll_adv_id = "LPR244QO35CSBIWWOQKTRM";
    adroll_pix_id = "JR5NGBAB7JACVP6RK73EAB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>-->
<!-- End AD ROLL -->

<!---VibrantMedia AdTag Start -->
<!---<script>(function(d, s, host, ipid) {var e = d.createElement(s);e.type = 'application/javascript';e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document, 'script', 'k.intellitxt.com',92496);</script>-->
<!---VibrantMedia AdTag End -->

<!--NATIVO SCRIPT(all pages) - added MM/DD/YYYY-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-a41681c2-5fc1-11ed-bddf-63a155c2e6cf  section-jordan-independent type-article infinity-disabled" data-authors='[]' data-path="/jordan_independent">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swnewsmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=40&amp;townnews.content.id=a41681c2-5fc1-11ed-bddf-63a155c2e6cf&amp;townnews.content.title=Hocevar+beats+Andersen+in+Scott+County+Attorney+race&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T04%3A00%3A00Z&amp;townnews.content.tags.0=ron+hocevar&amp;townnews.content.tags.1=allen+andersen&amp;townnews.content.tags.2=crime&amp;townnews.content.tags.3=politics&amp;townnews.content.tags.4=law&amp;townnews.content.tags.5=criminal+law&amp;townnews.content.tags.6=scott+county&amp;townnews.content.tags.7=campaign&amp;townnews.content.tags.8=prosecution&amp;townnews.content.tags.9=possession&amp;townnews.content.tags.10=county&amp;townnews.content.tags.11=vote&amp;townnews.content.authors.0.id=c6a904f6-1a81-11ed-8440-335e72db9d72&amp;townnews.content.authors.0.eh=ba76cda432a8147b09c2d743a5520a45c61cd049a785d109494b0e84cec2a158&amp;townnews.content.authors.0.first_name=Alex&amp;townnews.content.authors.0.last_name=Malm&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=jordan_independent&amp;townnews.content.taxnonomies.blox_sections.items.1=prior_lake_american&amp;townnews.content.taxnonomies.blox_sections.items.2=savage_pacer&amp;townnews.content.taxnonomies.blox_sections.items.3=shakopee_valley_news&amp;townnews.content.taxnonomies.blox_sections.items.4=jordan_independent%2Fnews%2Felection&amp;townnews.content.taxnonomies.blox_sections.items.5=prior_lake_american%2Fnews%2Felection&amp;townnews.content.taxnonomies.blox_sections.items.6=savage_pacer%2Fnews%2Felection&amp;townnews.content.taxnonomies.blox_sections.items.7=shakopee_valley_news%2Fnews%2Felection&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=319&amp;townnews.content.byline=By+Alex+Malm%0Aamalm%40swpub.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fjordan_independent&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alex+Malm%0Aamalm%40swpub.com&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=a41681c2-5fc1-11ed-bddf-63a155c2e6cf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fjordan_independent%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=swnewsmedia.com&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a> 
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.swnewsmedia.com/users/admin/contribute/article/?assetid=a41681c2-5fc1-11ed-bddf-63a155c2e6cf&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.swnewsmedia.com/users/admin/contribute/article/?from_section=/jordan_independent"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.swnewsmedia.com/tncms/admin/editorial-asset/?edit=a41681c2-5fc1-11ed-bddf-63a155c2e6cf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-632365" class="tncms-block col-md-6 col-sm-12 pull-left"><div id="user-controls-632365" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-632365"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-632919" class="tncms-block clearfix"><section id="block-632919" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-632919" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-632919" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-632919" class="site-search-form input-group default normal form-control">
        <label for="site-search-632919-term" class="sr-only">Site search</label>
        <input id="site-search-632919-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-632919-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-632919" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities expand-label">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chanhassen_villager/"  class="nav-link tnt-section-chanhassen">Chanhassen </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chaska_herald/"  class="nav-link tnt-section-chaska">Chaska </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eden_prairie_news/"  class="nav-link tnt-section-eden-prairie">Eden Prairie </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jordan_independent/"  class="nav-link tnt-section-jordan">Jordan </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lakeshore_weekly/"  class="nav-link tnt-section-lake-minnetonka">Lake Minnetonka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prior_lake_american/"  class="nav-link tnt-section-prior-lake">Prior Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savage_pacer/"  class="nav-link tnt-section-savage">Savage </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shakopee_valley_news/"  class="nav-link tnt-section-shakopee">Shakopee </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos"  class="nav-link tnt-section-visual-stories">Visual Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff_picks/"  class="nav-link tnt-section-staff-picks">Staff Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/vehicle"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/housing/sale"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/newstip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-723922" class="tncms-block pull-right header-user"><div id="user-controls-723922" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-723922"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927768" class="tncms-block"><style type="text/css">
#topbar-col-two {width:100%;}
#site-top-nav-container {height:50px;}
</style><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div><div id="tncms-block-726912" class="tncms-block"><a class="btn pull-right btn-warning btn-sm" href="/site/forms/newstip/">Submit a News Tip</a></div><div id="tncms-block-723924" class="tncms-block pull-right header-social"><div class="follow-links-723924 follow-links default">
    
    <section id="block-723924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-723925" class="tncms-block pull-right new-search"><section id="block-723925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-723925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-723925" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-723925" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-723925-term" class="sr-only">Site search</label>
        <input id="site-search-723925-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-723925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-723925" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-723908" class="tncms-block"><section id="block-723908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/5ff58284-29f9-11ed-aacc-dffba711b905.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chanhassen"  href="/chanhassen_villager/"  tabindex="0" >
                    <span class="nav-label ">Chanhassen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chaska"  href="/chaska_herald/"  tabindex="0" >
                    <span class="nav-label ">Chaska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eden-prairie"  href="/eden_prairie_news/"  tabindex="0" >
                    <span class="nav-label ">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jordan"  href="/jordan_independent/"  tabindex="0" >
                    <span class="nav-label ">Jordan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-minnetonka"  href="/lakeshore_weekly/"  tabindex="0" >
                    <span class="nav-label ">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prior-lake"  href="/prior_lake_american/"  tabindex="0" >
                    <span class="nav-label ">Prior Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-savage"  href="/savage_pacer/"  tabindex="0" >
                    <span class="nav-label ">Savage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shakopee"  href="/shakopee_valley_news/"  tabindex="0" >
                    <span class="nav-label ">Shakopee</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/news/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visual-stories"  href="/multimedia/videos"  tabindex="0" >
                    <span class="nav-label ">Visual Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-the-best"  href="/bestofthebest/"  tabindex="0" >
                    <span class="nav-label ">Best of the Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-picks"  href="/staff_picks/"  tabindex="0" >
                    <span class="nav-label ">Staff Picks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="/news/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-paper-ads"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">In-Paper Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto"  href="https://www.swnewsmedia.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Auto</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/places/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="http://www.swnewsmedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/announcements/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #104988">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-731784" class="tncms-block paper-title"><section id="block-731784" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-731784 ">
        <div class="block-title-inner">
            <h1>
                
                Jordan
                
            </h1>
        </div>
    </div></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927761" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927767" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" class="carousel-inner"><div  class="item photo-6459bac6-5fea-11ed-b338-9b60484d1be2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hocevar beats Andersen in Scott County Attorney race","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500"
                    
                    alt="Ron Hocevar"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="686"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" data-target=".caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal collapse in"><div class="caption-text"><p>Ron Hocevar</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fron-hocevar%2Fimage_6459bac6-5fea-11ed-b338-9b60484d1be2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ron%20Hocevar&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fron-hocevar%2Fimage_6459bac6-5fea-11ed-b338-9b60484d1be2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/6459bac6-5fea-11ed-b338-9b60484d1be2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Ron%20Hocevar&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fron-hocevar%2Fimage_6459bac6-5fea-11ed-b338-9b60484d1be2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6459bac6-5fea-11ed-b338-9b60484d1be2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.swnewsmedia.com/ron-hocevar/image_6459bac6-5fea-11ed-b338-9b60484d1be2.html', '[data-copy-inline-6459bac6-5fea-11ed-b338-9b60484d1be2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6459bac6-5fea-11ed-b338-9b60484d1be2
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6459bac6-5fea-11ed-b338-9b60484d1be2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6459bac6-5fea-11ed-b338-9b60484d1be2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6459bac6-5fea-11ed-b338-9b60484d1be2" class="save-list-6459bac6-5fea-11ed-b338-9b60484d1be2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6459bac6-5fea-11ed-b338-9b60484d1be2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98eab66e-5fea-11ed-b234-db010c77c05e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hocevar beats Andersen in Scott County Attorney race","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500"
                    
                    alt="Allen Andersen"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="736"
                    height="1123"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" data-target=".caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal collapse in"><div class="caption-text"><p>Allen Andersen</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fallen-andersen%2Fimage_98eab66e-5fea-11ed-b234-db010c77c05e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Allen%20Andersen&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fallen-andersen%2Fimage_98eab66e-5fea-11ed-b234-db010c77c05e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/98eab66e-5fea-11ed-b234-db010c77c05e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Allen%20Andersen&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fallen-andersen%2Fimage_98eab66e-5fea-11ed-b234-db010c77c05e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98eab66e-5fea-11ed-b234-db010c77c05e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.swnewsmedia.com/allen-andersen/image_98eab66e-5fea-11ed-b234-db010c77c05e.html', '[data-copy-inline-98eab66e-5fea-11ed-b234-db010c77c05e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-98eab66e-5fea-11ed-b234-db010c77c05e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-98eab66e-5fea-11ed-b234-db010c77c05e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98eab66e-5fea-11ed-b234-db010c77c05e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98eab66e-5fea-11ed-b234-db010c77c05e" class="save-list-98eab66e-5fea-11ed-b234-db010c77c05e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98eab66e-5fea-11ed-b234-db010c77c05e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="asset article-default"  data-url="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Scott County Attorney Ron Hocevar will be the chief lawyer for the county for the next four years after defeating his former prosecutor, Allen Andersen. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?crop=686%2C360%2C0%2C299&resize=686%2C360&order=crop%2Cresize">
            <meta itemprop="width" content="686">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="swnewsmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Campaign 2022</div><h1 itemprop="headline" class="headline">
    <span>Hocevar beats Andersen in Scott County Attorney race</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c6a904f6-1a81-11ed-8440-335e72db9d72-asset-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/amalm">By Alex Malm
amalm@swpub.com</a></span>
                
                    <div id="author-popup-c6a904f6-1a81-11ed-8440-335e72db9d72-asset-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-content" class="hide"><article class="clearfix card author popup-content card-author-c6a904f6-1a81-11ed-8440-335e72db9d72">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/amalm" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="amalm" src="https://secure.gravatar.com/avatar/257f72b0a085333d3fcee466a2fd5bbb?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/amalm" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Malm</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:amalm@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-08T22:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-08T22:00:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-08T22:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-08T22:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-08T22:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="carousel-inner"><div  class="item photo-6459bac6-5fea-11ed-b338-9b60484d1be2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hocevar beats Andersen in Scott County Attorney race","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6459bac6-5fea-11ed-b338-9b60484d1be2" data-instance="#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" data-target="#photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="686">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500"
                    
                    alt="Ron Hocevar"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="686"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/6/45/6459bac6-5fea-11ed-b338-9b60484d1be2/636b324cb0c06.image.jpg?resize=357%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf collapse in"><div class="caption-text"><p>Ron Hocevar</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98eab66e-5fea-11ed-b234-db010c77c05e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hocevar beats Andersen in Scott County Attorney race","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-98eab66e-5fea-11ed-b234-db010c77c05e" data-instance="#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal" data-target="#photo-carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="736">
            <meta itemprop="height" content="1123">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500"
                    
                    alt="Allen Andersen"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="736"
                    height="1123"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/9/8e/98eab66e-5fea-11ed-b234-db010c77c05e/636b329fa4830.image.jpg?resize=328%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a41681c2-5fc1-11ed-bddf-63a155c2e6cf collapse in"><div class="caption-text"><p>Allen Andersen</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html', '[data-copy-stacked-a41681c2-5fc1-11ed-bddf-63a155c2e6cf]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-a41681c2-5fc1-11ed-bddf-63a155c2e6cf
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html', '[data-copy-inline-top-a41681c2-5fc1-11ed-bddf-63a155c2e6cf]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a41681c2-5fc1-11ed-bddf-63a155c2e6cf
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-798778" class="tncms-block"><section id="block-798778" class="block emphasis-h3   " ><div id="promo-button-798778" class="promo-button"><a href="https://www.swnewsmedia.com/subscription/print/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Get the Jordan Independent!</button></a></div></section></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Scott County Attorney Ron Hocevar will be the chief lawyer for the county for the next four years after defeating his former prosecutor, Allen Andersen.</p><p>With all precincts reporting but results still unofficial, Hocevar won with 26,876 votes, good for 54% percent of the vote. Andersen received 22,641 votes, which was 45.5% of the electorate.</p><p>“I’m very pleased that I won by nearly 10 percentage points. I am grateful to the people of Scott County for allowing me to continue as the Scott County Attorney,” Hocevar said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-927772" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Hocevar, 58 was first elected in 2014, ran primarily on a platform of being “tough on crime” and often touted his experience.</p><p>“The people of Scott County have spoken. They vote for law and order and someone with experience who will stand up and protect the county against criminals and who will stand by our police and public safety. Someone who is experienced in civil matters and will safeguard the assets of the county,” Hocevar said. “I will continue to faithfully discharge the duties of this office.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-927765" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script></div></div></div><p>Andersen, 33, ran primarily on a platform of expanding treatment courts and vowed to end the prosecution of all marijuana possession crimes.</p><p>Andersen in a statement Tuesday night said that he was proud of his campaign’s efforts.</p><p>“I'm incredibly proud of what we were able to accomplish. A campaign that only raised $4,000 and was run by my family and friends garnered nearly half of the votes in Scott County,” Andersen said.</p><p>Andersen said that he knew it would be a challenge to beat an incumbent.</p><p>“It's always an uphill battle challenging an incumbent but I think it's clear the policies I was advocating for are important to this community,” Andersen said. “I hope Mr. Hocevar will be a representative for all voters in Scott County and consider adopting some of my proposals. And if he doesn't, I'll be back again in four years.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Hocevar%20beats%20Andersen%20in%20Scott%20County%20Attorney%20race&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a41681c2-5fc1-11ed-bddf-63a155c2e6cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.swnewsmedia.com/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html', '[data-copy-inline-a41681c2-5fc1-11ed-bddf-63a155c2e6cf]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a41681c2-5fc1-11ed-bddf-63a155c2e6cf
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" class="save-list-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a41681c2-5fc1-11ed-bddf-63a155c2e6cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ron%20hocevar%22#tncms-source=keyword" class="tag-ron-hocevar label label-default"  rel="nofollow">Ron Hocevar</a>
                </li> <li>
                    <a href="/search/?k=%22allen%20andersen%22#tncms-source=keyword" class="tag-allen-andersen label label-default"  rel="nofollow">Allen Andersen</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default"  rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default"  rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default"  rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default"  rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22scott%20county%22#tncms-source=keyword" class="tag-scott-county label label-default"  rel="nofollow">Scott County</a>
                </li> <li>
                    <a href="/search/?k=%22campaign%22#tncms-source=keyword" class="tag-campaign label label-default"  rel="nofollow">Campaign</a>
                </li> <li>
                    <a href="/search/?k=%22prosecution%22#tncms-source=keyword" class="tag-prosecution label label-default"  rel="nofollow">Prosecution</a>
                </li> <li>
                    <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default"  rel="nofollow">Possession</a>
                </li> <li>
                    <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default"  rel="nofollow">County</a>
                </li> <li>
                    <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default"  rel="nofollow">Vote</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c6a904f6-1a81-11ed-8440-335e72db9d72">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/amalm" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="amalm" src="https://secure.gravatar.com/avatar/257f72b0a085333d3fcee466a2fd5bbb?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/amalm" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Malm</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:amalm@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-c6a904f6-1a81-11ed-8440-335e72db9d72" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c6a904f6-1a81-11ed-8440-335e72db9d72&amp;s=start_time&amp;sd=desc" data-subject="Alex Malm" data-description="Whenever Alex Malm posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex Malm notification" data-author-id="c6a904f6-1a81-11ed-8440-335e72db9d72" data-user-url="https://www.swnewsmedia.com/users/"><i class="fas tnt-star"></i> Follow Alex Malm
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fhocevar-beats-andersen-in-scott-county-attorney-race%2Farticle_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776571" class="tncms-block"><div id="tncms-block-723243" class="tncms-block"><section id="block-723243" class="block emphasis-h2 dark  "><div class="clearfix">
    
    <div class="block-title title-723243 ">
        <div class="block-title-inner">
            <h2>
                
                Events
                
            </h2>
        </div>
    </div>
</div>

<div id="evvnt-submission-button"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SWNewsMedia",
      publisher_id:6977,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "SW News Media",
      }
   });
 }
</script></section></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927762" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-731798" class="tncms-block site-trending"><section id="block-731798" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-731798 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now in Jordan
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-731798" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-731798" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html">Hocevar beats Andersen in Scott County Attorney race</a></li><li><a href="/jordan_independent/news/opinion/columnists/commentary-the-consequences-of-being-over-choiced/article_7e008772-5f84-11ed-ac38-c32b05fefce9.html">Commentary: The consequences of being 'over-choiced'</a></li><li><a href="/jordan_independent/news/opinion/columnists/spiritual-reflections-the-conundrum-of-forgiveness/article_d2215de0-5f84-11ed-b0ad-3f2e89da0d79.html">Spiritual Reflections: The Conundrum of Forgiveness</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-927763" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-1012210" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><div class="block-title-inner" style><h3>Promotions &amp; Specials</h3></div></div>	
        <iframe name="MNGpromos" id="MNGpromos" src="https://marketplace.medianewsgroup.com/promos/daily.asp?nid=377" height="95" width="100%" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('https://marketplace.medianewsgroup.com/promos/dailyall.asp?nid=377','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
</div></div><div id="tncms-block-927764" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-830058" class="tncms-block visible-md visible-lg"><section id="block-830058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-830058 ">
        <div class="block-title-inner">
            <h3>
                
                Top Stories on Southwest News Media
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/carver-scott-counties-2022-general-election-results/article_0153600a-5fcf-11ed-868a-2b77d591bb67.html" class="tnt-asset-link" aria-label="Carver/Scott counties 2022 General Election results">
        

        
            Carver/Scott counties 2022 General Election results</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/prior_lake_american/one-incumbent-three-newcomers-elected-to-prior-lake-savage-area-schools-board/article_06121576-5fef-11ed-9078-733122560489.html" class="tnt-asset-link" aria-label="One incumbent, three newcomers elected to Prior Lake-Savage Area Schools Board">
        

        
            One incumbent, three newcomers elected to Prior Lake-Savage Area Schools Board</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/shakopee_valley_news/lehman-wins-shakopee-mayoral-race-contreras-and-dulaney-headed-to-city-council/article_792ff6c0-5ff6-11ed-8c8d-1f8032ee29d9.html" class="tnt-asset-link" aria-label="Lehman wins Shakopee mayoral race, Contreras and Dulaney headed to city council">
        

        
            Lehman wins Shakopee mayoral race, Contreras and Dulaney headed to city council</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/walz-holds-off-chaskas-jensen-in-governors-race/article_debbac0c-5f95-11ed-9675-bb1116c6a0a5.html" class="tnt-asset-link" aria-label="Walz holds off Chaska's Jensen in governor's race">
        

        
            Walz holds off Chaska's Jensen in governor's race</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/jordan_independent/hocevar-beats-andersen-in-scott-county-attorney-race/article_a41681c2-5fc1-11ed-bddf-63a155c2e6cf.html" class="tnt-asset-link" aria-label="Hocevar beats Andersen in Scott County Attorney race">
        

        
            Hocevar beats Andersen in Scott County Attorney race</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/windschitl-reelected-defeating-rohe-in-chaska-mayoral-race/article_4782968c-6050-11ed-a6d3-6f6ff7d659a9.html" class="tnt-asset-link" aria-label="Windschitl reelected, defeating Rohe in Chaska mayoral race">
        

        
            Windschitl reelected, defeating Rohe in Chaska mayoral race</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/krug-scott-stone-and-klein-win-ecc-school-board-seats/article_cc1670e6-6067-11ed-847f-dfb836890bf5.html" class="tnt-asset-link" aria-label="Krug, Scott, Stone and Klein win ECC school board seats">
        

        
            Krug, Scott, Stone and Klein win ECC school board seats</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/savage_pacer/crakes-coughlen-top-vote-getters-in-savage-city-council-race/article_3cbd015e-5fc1-11ed-a124-c78fcdd9306a.html" class="tnt-asset-link" aria-label="Crakes, Coughlen top vote-getters in Savage City Council race">
        

        
            Crakes, Coughlen top vote-getters in Savage City Council race</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/divine-intervention-earl-olander-homicide-given-airtime-in-20-20-special/article_660a083c-5eda-11ed-afd7-2fc8cc4419f2.html" class="tnt-asset-link" aria-label="‘Divine Intervention’: Earl Olander homicide given airtime in 20/20 special">
        

        
            ‘Divine Intervention’: Earl Olander homicide given airtime in 20/20 special</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/paid-letter-defeat-the-group-of-4/article_f20d0eb4-545e-11ed-b659-7b79d25d7b16.html" class="tnt-asset-link" aria-label="Paid letter: Defeat the Group of 4">
        

        
            Paid letter: Defeat the Group of 4</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927766" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-723933" class="tncms-block footer-social"><div class="follow-links-723933 follow-links default">
    
    <section id="block-723933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723933 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
       
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-632341" class="tncms-block"><section id="block-632341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632341 ">
        <div class="block-title-inner">
            <h3>
                
                Our Communities
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-carver"  href="/chaska_herald/"  tabindex="0" >
                    <span class="nav-label ">Carver</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chaska"  href="/chaska_herald/"  tabindex="0" >
                    <span class="nav-label ">Chaska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chanhassen"  href="/chanhassen_villager/"  tabindex="0" >
                    <span class="nav-label ">Chanhassen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jordan"  href="/jordan_independent/"  tabindex="0" >
                    <span class="nav-label ">Jordan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prior-lake"  href="/prior_lake_american/"  tabindex="0" >
                    <span class="nav-label ">Prior Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-savage"  href="/savage_pacer/"  tabindex="0" >
                    <span class="nav-label ">Savage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shakopee"  href="/shakopee_valley_news/"  tabindex="0" >
                    <span class="nav-label ">Shakopee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-victoria"  href="/chanhassen_villager/"  tabindex="0" >
                    <span class="nav-label ">Victoria</span>
                </a></li></ul></div>
    </div>
    <div class="clarfix hidden-lg hidden-md"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-632342" class="tncms-block"><section id="block-632342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632342 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/subscription/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-news-tip"  href="/site/forms/newstip/"  tabindex="0" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-obituary"  href="/announcements/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-contacts"  href="/contact/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff Contacts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspaper-locations"  href="/contact/newspaper_locations/"  tabindex="0" >
                    <span class="nav-label ">Newspaper Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter-sign-up"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-ads"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Classified Ads</span>
                </a></li></ul></div>
    </div>
    
        <div id="footer-col-four" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-711563" class="tncms-block"><section id="block-711563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711563 ">
        <div class="block-title-inner">
            <h3>
                
                Southwest News Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-711508" class="tncms-block"><section id="block-711508" class="block emphasis-h4   " ><address>
    <strong>swnewsmedia.com</strong><br>
    1221 E. Fourth Ave., Suite 155<br>
    Shakopee, MN 55379
    <br>
    
        <strong>Phone:</strong> (952) 445-3333<br>
        <strong>Email:</strong> <a href="mailto: "> </a><br>
    
</address></section></div></div>
     
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917458" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-917458"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                 
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="swnewsmedia.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927771" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54094080-1', 'swnewsmedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a41681c2-5fc1-11ed-bddf-63a155c2e6cf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["jordan_independent", "prior_lake_american", "savage_pacer", "shakopee_valley_news", "jordan_independent/news/election", "prior_lake_american/news/election", "savage_pacer/news/election", "shakopee_valley_news/news/election"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["ron hocevar", "allen andersen", "crime", "politics", "law", "criminal law", "scott county", "campaign", "prosecution", "possession", "county", "vote"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-632919'),
            query_input = d.getElementById('site-search-632919-term'),
            search_dropdown = d.getElementById('site-search-632919-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-632919 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-723925'),
            query_input = d.getElementById('site-search-723925-term'),
            search_dropdown = d.getElementById('site-search-723925-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-723925 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal();
                        });
                    }  else {
                        carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal() {
                var gallery_ad_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal = false;
                var gallery_changed_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .owl-stage-outer").height( $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal').data('owlCarousel');
                $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal.prev();
                });
                $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-c6a904f6-1a81-11ed-8440-335e72db9d72-asset-a41681c2-5fc1-11ed-bddf-63a155c2e6cf").popover({
                                content: $("#author-popup-c6a904f6-1a81-11ed-8440-335e72db9d72-asset-a41681c2-5fc1-11ed-bddf-63a155c2e6cf-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf();
                        });
                    }  else {
                        carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf();
                    }
                });// Carousel initialization
            function carouselInit_a41681c2_5fc1_11ed_bddf_63a155c2e6cf() {
                var gallery_ad_a41681c2_5fc1_11ed_bddf_63a155c2e6cf = false;
                var gallery_changed_a41681c2_5fc1_11ed_bddf_63a155c2e6cf = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .owl-stage-outer").height( $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf = $('#gallery-items-a41681c2-5fc1-11ed-bddf-63a155c2e6cf').data('owlCarousel');
                $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf.prev();
                });
                $('#carousel-a41681c2-5fc1-11ed-bddf-63a155c2e6cf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a41681c2_5fc1_11ed_bddf_63a155c2e6cf.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>