
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.swnewsmedia.com/content/tncms/live/" />
<meta name="keywords" content="ashton sivilay, hubmen, touchdown, sport, american football, jordan, interception, senior, charlie vale" />
<meta name="news_keywords" content="ashton sivilay, hubmen, touchdown, sport, american football, jordan, interception, senior, charlie vale" />
<meta name="description" content="The Jordan football team is off to a dominant start this season." />
<meta name="author" content="Tom Schardin tschardin@swpub.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?crop=1392%2C783%2C0%2C152&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dominant start for the Hubmen on the gridiron" />
<meta property="og:description" content="The Jordan football team is off to a dominant start this season." />
<meta property="og:site_name" content="SWNewsMedia.com" />
<meta property="og:section" content="Jordan Sports" />
<meta property="fb:app_id" content="1463538783914736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theji" />
<meta name="twitter:image:alt" content="Luke Borowicz" />
<meta name="parsely-post-id" content="fecdb733-836a-5352-8e29-560d4967e796" />
<meta name="parsely-title" content="Dominant start for the Hubmen on the gridiron" />
<meta name="parsely-link" content="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" />
<meta name="parsely-network-canonical" content="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?crop=1392%2C783%2C0%2C152&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2021-09-13T15:30:00-0500" />
<meta name="parsely-section" content="Jordan Sports" />
<meta name="parsely-author" content="Tom Schardin tschardin@swpub.com" />
<meta name="parsely-tags" content="ashton sivilay, hubmen, touchdown, sport, american football, jordan, interception, senior, charlie vale" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans|Open+Sans:300,400,600,700|EB+Garamond"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>/*<![CDATA[*/ #user-controls-632365 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-632365 .tn-user-screenname, #user-controls-632365 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-632365 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-632365 .dropdown-signup { font-size: 12px; } #user-controls-632365 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-632365 .large-user-avatar { margin-right: 10px; } #user-controls-632365 .large-user-controls { font-size: 12px; } #user-controls-632365 .logout-btn { cursor: pointer; } #user-controls-632365 .user-welcome { color: #FFF; } #user-controls-632365 .login-btn { color: #fff!important; } #block-632919 .search-spinner { position: absolute; } #block-632919 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-632919 { margin-bottom: 0; } #site-search-632919 .site-search-form { padding: 0; } #site-search-632919 #site-search-632919-btn { outline: none; } #site-search-632919 #site-search-632919-term { border: 0; box-shadow: none; } #site-search-632919 .site-search-form { box-shadow: none; } #user-controls-723922 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-723922 .tn-user-screenname, #user-controls-723922 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-723922 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-723922 .dropdown-signup { font-size: 12px; } #user-controls-723922 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-723922 .large-user-avatar { margin-right: 10px; } #user-controls-723922 .large-user-controls { font-size: 12px; } #user-controls-723922 .logout-btn { cursor: pointer; } #user-controls-723922 .login-btn { color: #fff!important; } .follow-links-723924 li { margin-right: 1px; padding: 0; } .follow-links-723924 li a, .follow-links-723924 li a:focus, .follow-links-723924 li a:active { ; background-color: #104988; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-723924 li a:hover { text-decoration: none; opacity: 1; } .follow-links-723924 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-723924 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-723924 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-723925 .search-spinner { position: absolute; } #block-723925 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-723925 { margin-bottom: 0; } #site-search-723925 .site-search-form { padding: 0; } #site-search-723925 #site-search-723925-btn { outline: none; } #site-search-723925 #site-search-723925-term { border: 0; box-shadow: none; } #site-search-723925 .site-search-form { box-shadow: none; } #tncms-block-723908 .tnt-prop-img { max-width: 600px; } #block-798778 .btn { background-color: #104888; } #block-798778 .btn { color: #ffffff; } #block-798778 .btn .tnt-svg { color: #ffffff; } #block-731798 .most-popular .tab-text { display: none; } #block-731798 .most-popular .active .tab-text { display: inline; } #block-830058 .list-popular > li:before { background-color: #104888; } .follow-links-723933 li { margin-right: 1px; padding: 0; } .follow-links-723933 li a, .follow-links-723933 li a:focus, .follow-links-723933 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-723933 li a:hover { text-decoration: none; opacity: 1; } .follow-links-723933 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-723933 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-723933 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/jordan_independent\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Tom Schardin\ntschardin@swpub.com","presentation":null,"start_hour":"15","id":"fecdb733-836a-5352-8e29-560d4967e796","app":"editorial","ga_page":"\/jordan_independent\/news\/sports\/article_fecdb733-836a-5352-8e29-560d4967e796.html"},"vendor":{"outbrain":"headlines","taboola":"","parsely":"swnewsmedia.com"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1228,1844,1297", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dominant start for the Hubmen on the gridiron | Jordan Sports | swnewsmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104988; } .fixed-nav #main-navigation { background-color: #104988 !important; } #site-top-nav-container, #site-top-nav { background-color: #bbbbbb; } #site-footer-container, #site-footer { background-color: #104988; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #104988; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem-swnm/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.swnewsmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dominant start for the Hubmen on the gridiron | Jordan Sports | swnewsmedia.com" href="http://www.swnewsmedia.com/search/?f=rss&amp;t=article&amp;c=jordan_independent/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function() {
    $("#site-header .site-search-form.form-control button.btn.btn-link" ).append( "<span class='fa fa-search'></span>" );
    $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
    $('#site-search-723925-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
    $(".header-user .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    $(".offcanvas-drawer .user-controls .btn-link.user-control-link" ).text( "Subscribe").attr("href", "https://www.swnewsmedia.com/subscription/");
    
 });
</script>    

    












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
    <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["swnewsmedia.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/swnewsmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
    }; </script>
    







  

  

  

  

  

  


    
    
 


 

    



 
 
 

    
 
 
 
 
 

    
  

    
  
  
  
 

 
 
 
 
 




     
 

 
     
  

<script>
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["digital first media template 1"];

    __tnt.ads.dfp.targeting.page = ["homepage","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
 // Load GPT asynchronously 2
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
 
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                 
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                },
                
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
    

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'swnewsmedia.com',
        'Publisher Product':'swnewsmedia.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-09-13T15:30:00-05:00',
        'Create Hour of Day':'2021-09-13T15:30:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'news',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'jordan_independent ',
        'Taxonomy1':'jordan_independent',
        'Taxonomy2':'news',
        'Taxonomy3':'sports',
        'Taxonomy4':'dominant-start-for-the-hubmen-on-the-gridiron',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'Tom Schardin',
        'Byline_Email':'tschardin@swpub.com',
        'Content Title':'Dominant start for the Hubmen on the gridiron',
        'URL':'https://swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html',
        'Page Title':'Dominant start for the Hubmen on the gridiron',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer --> 
    
 
    <!--jordan GA -->
    <!--commented-out umbrella site GA code jsandy #629339 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-54094080-6', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
    
    </script>
    -->

<!--Jordan TOUT -->
<script class="tout-sdk tout-sdk-script-tag">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</script>
<!--END Jordan TOUT -->








<!--SWNewsMedia ALL GoogleAnalytics -->
<!--commented-out GA code jsandy #629339 
<script
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54094080-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--END SWNewsMedia ALL GoogleAnalytics -->


<!-- Google In-Page Mobile Ads -->
<!--commented-out adsense code jsandy #629339
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135451391087251",
    enable_page_level_ads: true
  });
</script>-->
<!-- END Google In-Page Mobile Ads -->


<!-- Google Tag Manager -->
<!--commented-out GTM template code jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN7R86"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN7R86');
</script>
-->
<!-- End Google Tag Manager -->


<!-- Admiral Manager -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/5999b5c96e0a86a7b9c0b647b6282b70e73eca883f1cf3751a7c6064351604a7d6c35274da90503432e3babb8df6e32823cd95776b6fa74c415d9adcfbf9');</script>

<!-- END Admiral Manager -->


<!-- SWN Crazy Egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END SWN Crazy Egg -->

<!-- Google Tag Manager BENN AD NETWORK -->
<!--commented-out code per Scott Wyfells jsandy #629339 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
<!-- End Google Tag Manager BENN AD NETWORK -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ecdKftJ5Hw2C-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- AD ROLL -- Ticket #629339 jsandy 
<script type="text/javascript">
    adroll_adv_id = "LPR244QO35CSBIWWOQKTRM";
    adroll_pix_id = "JR5NGBAB7JACVP6RK73EAB";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>-->
<!-- End AD ROLL -->

<!---VibrantMedia AdTag Start -->
<!---<script>(function(d, s, host, ipid) {var e = d.createElement(s);e.type = 'application/javascript';e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document, 'script', 'k.intellitxt.com',92496);</script>-->
<!---VibrantMedia AdTag End -->

<!--NATIVO SCRIPT(all pages) - added MM/DD/YYYY-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-fecdb733-836a-5352-8e29-560d4967e796  section-jordan-independent section-news section-sports type-article infinity-disabled" data-authors='[]' data-path="/jordan_independent/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.swnewsmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fjordan_independent%2Fnews%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Tom+Schardin%0Atschardin%40swpub.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=fecdb733-836a-5352-8e29-560d4967e796&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fjordan_independent%2Fnews%2Fsports%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=swnewsmedia.com&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.swnewsmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.swnewsmedia.com%252Fjordan_independent%252Fnews%252Fsports%252Fdominant-start-for-the-hubmen-on-the-gridiron%252Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1228" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All-Access Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This <strong>All-Access Subscription</strong> provides access to all areas of the <strong>swnewsmedia.com</strong> including all content from all 6 newspapers:</p>
<ul>
<li>Chanhassen Villager</li>
<li>Chaska Herald</li>
<li>Jordan Independent</li>
<li>Prior Lake American</li>
<li>Savage Pacer</li>
<li>Shakopee Valley News</li>
</ul>
<p>Looking for a <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Print Subscription with Digita</a>l Access?&nbsp;<strong> <a href="https://www.swnewsmedia.com/subscription/print/" target="_self">Click Here</a>.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1228" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1228&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1228">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1228" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12-Month</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24-Month</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">7-Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $4.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Do you already have a paid subscription to any of the SWNewsMedia newspapers? If so, you can <strong>Activate</strong>&nbsp;your Premium online account by clicking here. Activation will allow you to view <strong>unlimited online articles</strong> each month. To activate your Premium online account, the email address and phone number provided with your paid newspaper subscription needs to match the information you use in setting up your online user account. If you are having trouble or want to confirm what email address and phone number is listed on your subscription account, please call <a href="tel:952-345-6682">952-345-6682</a> or email <a href="mailto:circulation@swpub.com" target="_blank">circulation@swpub.com</a> and we'll be happy to assist.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.swnewsmedia.com/users/admin/service/purchase/?serviceid=1844&referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.swnewsmedia.com/content/tncms/live/" data-endpoint="https://www.swnewsmedia.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1228] = {
    'name':'All-Access Online Subscription',
    'id':'1228',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1844] = {
    'name':'Activate Your Digital Access - SWNewsMedia.com Newspaper Subscribers',
    'id':'1844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1297] = {
    'name':'FREE Digital Access',
    'id':'1297',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1228);
                
                bloxServiceIDs.push(1844);
                
                bloxServiceIDs.push(1297);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.swnewsmedia.com/users/admin/contribute/article/?assetid=fecdb733-836a-5352-8e29-560d4967e796&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.swnewsmedia.com/users/admin/contribute/article/?from_section=/jordan_independent/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.swnewsmedia.com/tncms/admin/editorial-asset/?edit=fecdb733-836a-5352-8e29-560d4967e796"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-632365" class="tncms-block col-md-6 col-sm-12 pull-left"><div id="user-controls-632365" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-632365').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-632365"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-632919" class="tncms-block clearfix"><section id="block-632919" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-632919" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-632919" aria-labelledby="site-search-button-632919" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-632919-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-632919-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-632919-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-632919').submit();
        return false;
    });

    $('#site-search-632919').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-632919 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-632919 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-632919-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chanhassen_villager/"  class="nav-link tnt-section-chanhassen">Chanhassen </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/chaska_herald/"  class="nav-link tnt-section-chaska">Chaska </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eden_prairie_news/"  class="nav-link tnt-section-eden-prairie">Eden Prairie </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jordan_independent/"  class="nav-link tnt-section-jordan">Jordan </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lakeshore_weekly/"  class="nav-link tnt-section-lake-minnetonka">Lake Minnetonka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prior_lake_american/"  class="nav-link tnt-section-prior-lake">Prior Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savage_pacer/"  class="nav-link tnt-section-savage">Savage </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shakopee_valley_news/"  class="nav-link tnt-section-shakopee">Shakopee </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-visual-stories">Visual Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff_picks/"  class="nav-link tnt-section-staff-picks">Staff Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/vehicle"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/classifieds/housing/sale"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/celebrations/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.swnewsmedia.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/newstip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-723922" class="tncms-block pull-right header-user"><div id="user-controls-723922" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.swnewsmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.swnewsmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.swnewsmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-723922').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.swnewsmedia.com/users/logout/" id="user-logout-form-723922"><input type="hidden" name="referer_url" value="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927768" class="tncms-block"><style type="text/css">
#topbar-col-two {width:100%;}
#site-top-nav-container {height:50px;}
</style><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div><div id="tncms-block-726912" class="tncms-block"><a class="btn pull-right btn-warning btn-sm" href="/site/forms/newstip/">Submit a News Tip</a></div><div id="tncms-block-723924" class="tncms-block pull-right header-social"><div class="follow-links-723924 default">
    
    <section id="block-723924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-723925" class="tncms-block pull-right new-search"><section id="block-723925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-723925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-723925" aria-labelledby="site-search-button-723925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-723925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-723925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-723925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-723925').submit();
        return false;
    });

    $('#site-search-723925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-723925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-723925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-723925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-723908" class="tncms-block"><section id="block-723908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/custom/image/ac998c5a-0547-11e9-ad88-77997a3218ff.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="138"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chanhassen"  href="/chanhassen_villager/"  tabindex="0">
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chaska"  href="/chaska_herald/"  tabindex="0">
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eden-prairie"  href="/eden_prairie_news/"  tabindex="0">
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jordan"  href="/jordan_independent/"  tabindex="0">
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-minnetonka"  href="/lakeshore_weekly/"  tabindex="0">
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prior-lake"  href="/prior_lake_american/"  tabindex="0">
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-savage"  href="/savage_pacer/"  tabindex="0">
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shakopee"  href="/shakopee_valley_news/"  tabindex="0">
                    <span class="nav-label">Shakopee</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-election"  href="/news/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/news/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-stories"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Visual Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-best"  href="/bestofthebest/"  tabindex="0">
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-picks"  href="/staff_picks/"  tabindex="0">
                    <span class="nav-label">Staff Picks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/announcements/tributes/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="/news/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-paper-ads"  href="/ads/"  tabindex="0">
                    <span class="nav-label">In-Paper Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="https://www.swnewsmedia.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/places/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://www.swnewsmedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/announcements/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #104988">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/fecdb733-836a-5352-8e29-560d4967e796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927761" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927767" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fecdb733-836a-5352-8e29-560d4967e796" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fecdb733-836a-5352-8e29-560d4967e796" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" class="carousel-inner"><div  class="item photo-43912fde-1153-5d64-a615-7a8a4c7da6de">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dominant start for the Hubmen on the gridiron","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html","uuid":"fecdb733-836a-5352-8e29-560d4967e796","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939"
                    
                    alt="Luke Borowicz"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1392"
                    height="1089"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" data-target=".caption-inner-fecdb733-836a-5352-8e29-560d4967e796-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fecdb733-836a-5352-8e29-560d4967e796-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Junior Luke Borowicz puts pressure on the quarterback in Jordan's 41-14 win at Worthington in the season opener Sept. 3.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-43912fde-1153-5d64-a615-7a8a4c7da6de" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin">Photo by Robin Nawrocki </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fluke-borowicz%2Fimage_43912fde-1153-5d64-a615-7a8a4c7da6de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/luke-borowicz/image_43912fde-1153-5d64-a615-7a8a4c7da6de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luke%20Borowicz&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fluke-borowicz%2Fimage_43912fde-1153-5d64-a615-7a8a4c7da6de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/luke-borowicz/image_43912fde-1153-5d64-a615-7a8a4c7da6de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/luke-borowicz/image_43912fde-1153-5d64-a615-7a8a4c7da6de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/luke-borowicz/image_43912fde-1153-5d64-a615-7a8a4c7da6de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/43912fde-1153-5d64-a615-7a8a4c7da6de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Luke%20Borowicz&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fluke-borowicz%2Fimage_43912fde-1153-5d64-a615-7a8a4c7da6de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/luke-borowicz/image_43912fde-1153-5d64-a615-7a8a4c7da6de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43912fde-1153-5d64-a615-7a8a4c7da6de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43912fde-1153-5d64-a615-7a8a4c7da6de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43912fde-1153-5d64-a615-7a8a4c7da6de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43912fde-1153-5d64-a615-7a8a4c7da6de" class="save-list-43912fde-1153-5d64-a615-7a8a4c7da6de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43912fde-1153-5d64-a615-7a8a4c7da6de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07397236-5ac5-5f7f-8af2-dce0fcb8f44f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dominant start for the Hubmen on the gridiron","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html","uuid":"fecdb733-836a-5352-8e29-560d4967e796","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg"
                    
                    alt="Austin Smith"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1038"
                    height="717"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" data-target=".caption-inner-fecdb733-836a-5352-8e29-560d4967e796-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fecdb733-836a-5352-8e29-560d4967e796-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Senior Austin Smith tries to turn the corner in Jordan's 41-16 victory at New Ulm Sept. 11.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-07397236-5ac5-5f7f-8af2-dce0fcb8f44f" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin">Photo by Robin Nawrocki </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Faustin-smith%2Fimage_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/austin-smith/image_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Austin%20Smith&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Faustin-smith%2Fimage_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/austin-smith/image_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/austin-smith/image_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/austin-smith/image_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/07397236-5ac5-5f7f-8af2-dce0fcb8f44f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Austin%20Smith&body=https%3A%2F%2Fwww.swnewsmedia.com%2Faustin-smith%2Fimage_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/austin-smith/image_07397236-5ac5-5f7f-8af2-dce0fcb8f44f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07397236-5ac5-5f7f-8af2-dce0fcb8f44f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07397236-5ac5-5f7f-8af2-dce0fcb8f44f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07397236-5ac5-5f7f-8af2-dce0fcb8f44f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07397236-5ac5-5f7f-8af2-dce0fcb8f44f" class="save-list-07397236-5ac5-5f7f-8af2-dce0fcb8f44f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07397236-5ac5-5f7f-8af2-dce0fcb8f44f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-fecdb733-836a-5352-8e29-560d4967e796').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-fecdb733-836a-5352-8e29-560d4967e796').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-fecdb733-836a-5352-8e29-560d4967e796" class="asset article-default"  data-url="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Jordan football team is off to a dominant start this season. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?crop=1392%2C783%2C0%2C152&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="swnewsmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Football</div><h1 itemprop="headline" class="headline">
        <span>
            
            Dominant start for the Hubmen on the gridiron
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Jordan scores 41 points in both of its first two victories </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-fecdb733-836a-5352-8e29-560d4967e796" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin">By Tom Schardin
tschardin@swpub.com</a></span>
                
                    <div id="author-popup-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-fecdb733-836a-5352-8e29-560d4967e796-content" class="hide">
                        <article class="clearfix card author popup-content card-author-db5dda42-2a3f-11e4-b679-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tom Schardin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/avatars/d/b5/dda/db5dda42-2a3f-11e4-b679-10604b9f1ff4.2e5d7100fd4ced8fdc45d76a27f5334f.png?_dc=1501779019"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin" rel="author" class="tnt-user-profile-link tnt-user-name">Tom Schardin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tschardin@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-fecdb733-836a-5352-8e29-560d4967e796').popover({
                            content: $('#author-popup-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-fecdb733-836a-5352-8e29-560d4967e796-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-13T15:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-13T15:30:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-13T15:30:00-05:00">
    <meta itemprop="datePublished" content="2021-09-13T15:30:00-05:00">
    <meta itemprop="dateModified" content="2021-09-13T15:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/fecdb733-836a-5352-8e29-560d4967e796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-fecdb733-836a-5352-8e29-560d4967e796" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fecdb733-836a-5352-8e29-560d4967e796" class="carousel-inner"><div  class="item photo-43912fde-1153-5d64-a615-7a8a4c7da6de">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dominant start for the Hubmen on the gridiron","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html","uuid":"fecdb733-836a-5352-8e29-560d4967e796","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-43912fde-1153-5d64-a615-7a8a4c7da6de" data-instance="#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" data-target="#photo-carousel-fecdb733-836a-5352-8e29-560d4967e796" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1392">
            <meta itemprop="height" content="1089">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939"
                    
                    alt="Luke Borowicz"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1392"
                    height="1089"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/4/39/43912fde-1153-5d64-a615-7a8a4c7da6de/613f5cab305ca.image.jpg?resize=1200%2C939" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fecdb733-836a-5352-8e29-560d4967e796 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Junior Luke Borowicz puts pressure on the quarterback in Jordan's 41-14 win at Worthington in the season opener Sept. 3.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-43912fde-1153-5d64-a615-7a8a4c7da6de" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin">Photo by Robin Nawrocki </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07397236-5ac5-5f7f-8af2-dce0fcb8f44f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dominant start for the Hubmen on the gridiron","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html","uuid":"fecdb733-836a-5352-8e29-560d4967e796","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-07397236-5ac5-5f7f-8af2-dce0fcb8f44f" data-instance="#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal" data-target="#photo-carousel-fecdb733-836a-5352-8e29-560d4967e796" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1038">
            <meta itemprop="height" content="717">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg"
                    
                    alt="Austin Smith"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1038"
                    height="717"
                    data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/assets/v3/editorial/0/73/07397236-5ac5-5f7f-8af2-dce0fcb8f44f/613f5ec64cbea.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fecdb733-836a-5352-8e29-560d4967e796 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Senior Austin Smith tries to turn the corner in Jordan's 41-16 victory at New Ulm Sept. 11.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-db5dda42-2a3f-11e4-b679-10604b9f1ff4-asset-07397236-5ac5-5f7f-8af2-dce0fcb8f44f" class="tnt-byline asset-byline"  ><a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin">Photo by Robin Nawrocki </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fecdb733-836a-5352-8e29-560d4967e796">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/fecdb733-836a-5352-8e29-560d4967e796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fecdb733-836a-5352-8e29-560d4967e796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fecdb733-836a-5352-8e29-560d4967e796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fecdb733-836a-5352-8e29-560d4967e796" class="save-list-fecdb733-836a-5352-8e29-560d4967e796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fecdb733-836a-5352-8e29-560d4967e796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/fecdb733-836a-5352-8e29-560d4967e796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fecdb733-836a-5352-8e29-560d4967e796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fecdb733-836a-5352-8e29-560d4967e796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fecdb733-836a-5352-8e29-560d4967e796" class="save-list-fecdb733-836a-5352-8e29-560d4967e796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fecdb733-836a-5352-8e29-560d4967e796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-798778" class="tncms-block"><section id="block-798778" class="block emphasis-h3   " ><div id="promo-button-798778" class="promo-button"><a href="https://www.swnewsmedia.com/subscription/print/?utm_source=Button&utm_medium=Button&utm_campaign=In%20Article%20Button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Get the Jordan Independent!</button></a></div></section></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Jordan football team is off to a dominant start this season.</p></div><div class="subscriber-preview"><p>The Hubmen have scored a combined 82 points on the road in their first two games, rolling to a 41-14 win at Worthington Sept. 3 and a 41-16 drubbing of New Ulm Sept. 11.</p></div><div class="subscriber-only"><p>Junior quarterback Noah Millhouse has completed 32 of 57 passes for 588 yards and seven touchdowns in the team's 2-0 start. Seniors Ashton Sivilay and Alex Mizsak have combined to catch all seven of Millhouse's touchdown throws.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-927772" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><div class="subscriber-only"><p>Sivilay has six catches for 133 yards and four scores in the two games, while Mizsak has eight grabs for 233 yards and three touchdowns.</p></div><div class="subscriber-only"><p>"In our first two wins, the effort has been very good by the players," Coach Ozzie Sand said. "Execution-wise, we are continuing to learn each week. We improved greatly from week 1 to week 2 in this area, but that is something we need to focus on as we move forward."</p></div><div class="subscriber-only"><p>The Hubmen are also showing they can run the ball. Senior David Buesgens has carried 28 times for 146 yards and three touchdowns, while he's also caught five balls for 91 yards.</p></div><div class="subscriber-only"><p>Sophomore quarterback Nate Olson has also thrown a touchdown pass for Jordan. He connected with junior Nate Kes on a 42-yard scoring strike in the win over Worthington.</p></div><div class="subscriber-only"><p>Senior Austin Smith returned a kickoff 80 yards for a touchdown in the Worthington game. He has nine catches for 84 yards in the two games with seven of those grabs for 45 yards coming in the season opener.</p></div><div class="subscriber-only"><p>Defensively, Jordan has been equally as dominant. The Hubmen have forced four fumbles and have two interceptions in their two wins. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Junior Mack Schmidt leads the Hubmen with 24 tackles in the first two games (13 solo), while sophomore Elijah Briese has 21 tackles.</p></div><div class="subscriber-only"><p>Senior Owen Montreuil and Sivilay each have 15 tackles, while senior Dustin Heuer has recorded 14 and sophomore Leo Siekmann has 13.</p></div><div class="subscriber-only"><p>Smith and Montreuil each have interceptions, while Schmidt, juniors Ben Swanson, Marcus Karsky and Benjamin Barnett each have forced a fumble.</p></div><div class="subscriber-only"><p>Sophomore Charlie Vale has hit on 10 of 14 extra points for Jordan in the first two games.</p></div><div class="subscriber-only"><p>Jordan's home opener is set for Sept. 17 against Fairmont at 7 p.m. The Hubmen shouldn't be looking ahead, but Oct. 15 is another game against Marshall, which will be played at Southwest Minnesota State University.</p></div><div class="subscriber-only"><p>Marshall has been Jordan's nemesis since 2015. In 2019, Jordan lost 31-20 to Marshall in the section semifinals. Last year, Marshall topped the Hubmen 14-10 in the playoffs.</p></div><div class="subscriber-only"><p>Since 2015, Marshall is 6-1 against Jordan with the Hubmen's lone victory coming in 2018, 42-39 at home.</p></div><div class="subscriber-only"><p>Section 2AAAA features Marshall and Jordan, but also Hutchinson, Faribault, St. Peter and Willmar as well. Hutchinson has been a state participant four times since 2012. Willmar was the Class 4A state runner-up in 2018.</p></div><div class="subscriber-only"><p>So nothing will come easy for Jordan in the second half of its season and into the playoffs.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&via=theji&url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.swnewsmedia.com/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.swnewsmedia.com/tncms/asset/editorial/fecdb733-836a-5352-8e29-560d4967e796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSWNewsMedia.com%5D%20Dominant%20start%20for%20the%20Hubmen%20on%20the%20gridiron&body=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecdb733-836a-5352-8e29-560d4967e796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fecdb733-836a-5352-8e29-560d4967e796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fecdb733-836a-5352-8e29-560d4967e796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fecdb733-836a-5352-8e29-560d4967e796" class="save-list-fecdb733-836a-5352-8e29-560d4967e796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fecdb733-836a-5352-8e29-560d4967e796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ashton%20sivilay%22#tncms-source=keyword" class="tag-ashton-sivilay label label-default" >Ashton Sivilay</a>
            </li> <li>
                <a href="/search/?k=%22hubmen%22#tncms-source=keyword" class="tag-hubmen label label-default" >Hubmen</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" >Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" >Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" >American Football</a>
            </li> <li>
                <a href="/search/?k=%22jordan%22#tncms-source=keyword" class="tag-jordan label label-default" >Jordan</a>
            </li> <li>
                <a href="/search/?k=%22interception%22#tncms-source=keyword" class="tag-interception label label-default" >Interception</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" >Senior</a>
            </li> <li>
                <a href="/search/?k=%22charlie%20vale%22#tncms-source=keyword" class="tag-charlie-vale label label-default" >Charlie Vale</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-db5dda42-2a3f-11e4-b679-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tom Schardin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/content/tncms/avatars/d/b5/dda/db5dda42-2a3f-11e4-b679-10604b9f1ff4.2e5d7100fd4ced8fdc45d76a27f5334f.png?_dc=1501779019"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.swnewsmedia.com/users/profile/Tom%20Schardin" rel="author" class="tnt-user-profile-link tnt-user-name">Tom Schardin</a>
                                </h4>
                                    <p class="card-about">Tom Schardin covers sports for Savage and Prior Lake. He is dependable, sarcastic and always joking around. Tom enjoys running and swimming and is often busy coaching his two kids' sports teams.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tschardin@swpub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-db5dda42-2a3f-11e4-b679-10604b9f1ff4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=db5dda42-2a3f-11e4-b679-10604b9f1ff4&amp;s=start_time&amp;sd=desc" data-subject="Tom Schardin" data-description="Whenever Tom Schardin posts new content, you'll get an email delivered to your inbox with a link." data-name="Tom Schardin notification" data-author-id="db5dda42-2a3f-11e4-b679-10604b9f1ff4" data-user-url="https://www.swnewsmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Tom Schardin
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.swnewsmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.swnewsmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.swnewsmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.swnewsmedia.com%2Fjordan_independent%2Fnews%2Fsports%2Fdominant-start-for-the-hubmen-on-the-gridiron%2Farticle_fecdb733-836a-5352-8e29-560d4967e796.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776571" class="tncms-block"><div id="tncms-block-723243" class="tncms-block"><section id="block-723243" class="block emphasis-h2 dark  "><div class="clearfix">
    
    <div class="block-title title-723243 ">
        <div class="block-title-inner">
            <h2>
                
                Events
                
            </h2>
        </div>
    </div>
</div>

<div id="evvnt-submission-button"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SWNewsMedia",
      publisher_id:6977,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "SW News Media",
      }
   });
 }
</script></section></div></div><div id="tncms-block-632174" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927762" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-731798" class="tncms-block site-trending"><section id="block-731798" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-731798 ">
        <div class="block-title-inner">
            <h2>
                
                Trending Now in Jordan
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-731798" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-731798" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/jordan_independent/news/sports/dominant-start-for-the-hubmen-on-the-gridiron/article_fecdb733-836a-5352-8e29-560d4967e796.html">Dominant start for the Hubmen on the gridiron</a></li><li><a href="/jordan_independent/news/entertainment/severs-fall-festival-returns-friday-sept-10/article_6a4b1af8-85b4-5af1-a8e2-6cd8c9fc54af.html">Severs Fall Festival returns Friday, Sept. 10</a></li><li><a href="/jordan_independent/news/sports/archery-deer-hunt-is-set-for-the-east-minnesota-river-refuge/article_9e2fea46-c271-5a41-a3d3-a55c2fc31281.html">Archery deer hunt is set for the East Minnesota River refuge</a></li><li><a href="/jordan_independent/news/local/miss-jordan-2021-is-megan-van-garven/article_39aee1a0-4b10-59b1-b82d-f2e773d57dd6.html">Miss Jordan 2021 is Megan Van Garven</a></li><li><a href="/jordan_independent/news/jordans-beloved-german-festival-kicks-off-sept-10/article_39eeb2ce-7f34-5fab-8785-7ef19df04367.html">Jordan's beloved German festival kicks-off Sept. 10</a></li><li><a href="/jordan_independent/news/local/jordan-city-council-appoints-scott-penney-as-interim-councilor/article_196575c9-7528-572b-b59b-7ae95e3a3c33.html">Jordan City Council appoints Scott Penney as interim councilor</a></li><li><a href="/jordan_independent/news/opinion/columnists/commentary-reaching-new-heights-of-adventure/article_c1175c9b-f8c6-59a3-af87-216bed8219dd.html">Commentary: Reaching new heights of adventure</a></li><li><a href="/jordan_independent/news/education/jordan-public-school-enrollment-numbers-remain-steady/article_51b2b6f3-8de8-5a6f-a8b1-236732b7a042.html">Jordan Public School enrollment numbers remain steady</a></li><li><a href="/jordan_independent/news/sports/jordan-looking-to-keep-up-with-the-top-spike-competition-this-fall/article_fcac4dc3-6f83-5f54-8d2b-1bb985de984d.html">Jordan looking to keep up with the top spike competition this fall</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-927763" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-1012210" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><div class="block-title-inner" style><h3>Promotions &amp; Specials</h3></div></div>	
        <iframe name="MNGpromos" id="MNGpromos" src="https://marketplace.digitalfirstmedia.com/promos/daily.asp?nid=377" height="95" width="100%" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('https://marketplace.digitalfirstmedia.com/promos/dailyall.asp?nid=377','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
</div></div><div id="tncms-block-927764" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-830058" class="tncms-block visible-md visible-lg"><section id="block-830058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-830058 ">
        <div class="block-title-inner">
            <h3>
                
                Top Stories on Southwest News Media
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/business/crisp-green-opens-new-location-in-chanhassen/article_bf82400c-8ef4-5ce2-a781-d2ce9a4f1e05.html" class="tnt-asset-link">
        

        
            Crisp & Green opens new location in Chanhassen</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/news/public_safety/chaska-fire-department-cancels-open-house/article_9b25f7fe-e08e-50e9-89ff-453e94c344b7.html" class="tnt-asset-link">
        

        
            Chaska Fire Department cancels open house</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/business/sota-style-pizza-comes-to-the-southwest-metro/article_cdab615d-3039-5dd1-9d2b-53bbe999bdd3.html" class="tnt-asset-link">
        

        
            ‘Sota-style pizza comes to the Southwest metro</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/onlinemarketplace/tributes/obituaries/obituary-for-steffen-h-melton/article_b570a002-149e-11ec-b75f-f765a834f6de.html" class="tnt-asset-link">
        

        
            Obituary for Steffen H. Melton</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/savage_pacer/news/over-25-of-scott-countys-recent-covid-cases-found-in-school-aged-kids/article_49643c4c-c681-5d4e-b22f-011215a68a68.html" class="tnt-asset-link">
        

        
            Over 25% of Scott County's recent COVID cases found in school-aged kids</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/sports/cross-country-off-and-running-on-the-2021-season/article_248d702f-e957-5edd-b21b-02ed32134e24.html" class="tnt-asset-link">
        

        
            Cross Country: Off and running on the 2021 season</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chaska_herald/news/sports/everything-the-jug-game-is-supposed-to-be/article_ee985885-1e9f-5ae6-8746-5efde6246304.html" class="tnt-asset-link">
        

        
            Everything the Jug game is supposed to be</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/sports/weekend-roundup-minnetonka-improves-to-2-0-for-first-time-since-2018/article_0bb193e9-b0d6-518a-b2e1-42926c8043bc.html" class="tnt-asset-link">
        

        
            Weekend Roundup: Minnetonka improves to 2-0 for first time since 2018</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/chanhassen_villager/news/sports/volleyball-southwest-christian-wins-in-five-over-eden-prairie/article_63223cf8-892e-5659-9858-e3a45a642c92.html" class="tnt-asset-link">
        

        
            Volleyball: Southwest Christian wins in five over Eden Prairie</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/savage_pacer/news/over-450-students-enroll-in-burnsville-districts-fully-online-school/article_bc6d9e06-991d-5c5b-b904-455077fc6f8a.html" class="tnt-asset-link">
        

        
            Over 450 students enroll in Burnsville district's fully online school</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927766" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-723933" class="tncms-block footer-social"><div class="follow-links-723933 default">
    
    <section id="block-723933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-723933 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/swnewsmedia/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/c/SouthwestNewsMedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southwestnewsmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.swnewsmedia.com",
  "sameAs" : ["https://www.facebook.com/swnewsmedia/","https://www.youtube.com/c/SouthwestNewsMedia","https://www.instagram.com/southwestnewsmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
       
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-632341" class="tncms-block"><section id="block-632341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632341 ">
        <div class="block-title-inner">
            <h3>
                
                Our Communities
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-carver"  href="/chaska_herald/"  tabindex="0">
                    <span class="nav-label">Carver</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chaska"  href="/chaska_herald/"  tabindex="0">
                    <span class="nav-label">Chaska</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chanhassen"  href="/chanhassen_villager/"  tabindex="0">
                    <span class="nav-label">Chanhassen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eden-prairie"  href="/eden_prairie_news/"  tabindex="0">
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-minnetonka"  href="/lakeshore_weekly/"  tabindex="0">
                    <span class="nav-label">Lake Minnetonka</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jordan"  href="/jordan_independent/"  tabindex="0">
                    <span class="nav-label">Jordan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prior-lake"  href="/prior_lake_american/"  tabindex="0">
                    <span class="nav-label">Prior Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-savage"  href="/savage_pacer/"  tabindex="0">
                    <span class="nav-label">Savage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shakopee"  href="/shakopee_valley_news/"  tabindex="0">
                    <span class="nav-label">Shakopee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-victoria"  href="/chanhassen_villager/"  tabindex="0">
                    <span class="nav-label">Victoria</span>
                </a></li></ul></div>
    </div>
    <div class="clarfix hidden-lg hidden-md"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-632342" class="tncms-block"><section id="block-632342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-632342 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscription/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-news-tip"  href="/site/forms/newstip/"  tabindex="0">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obituary"  href="/announcements/tributes/obituaries/"  tabindex="0">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-contacts"  href="/contact/staff/"  tabindex="0">
                    <span class="nav-label">Staff Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-locations"  href="/contact/newspaper_locations/"  tabindex="0">
                    <span class="nav-label">Newspaper Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></div>
    </div>
    
        <div id="footer-col-four" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-711563" class="tncms-block"><section id="block-711563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711563 ">
        <div class="block-title-inner">
            <h3>
                
                Southwest News Media
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-711508" class="tncms-block"><section id="block-711508" class="block emphasis-h4   " ><address>
    <strong>swnewsmedia.com</strong><br>
    12931 Eagle Creek Parkway<br>
    Savage, MN 55378
    <br>
    
        <strong>Phone:</strong> (952) 445-3333<br>
        <strong>Email:</strong> <a href="mailto: "> </a><br>
    
</address></section></div></div>
     
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917458" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-917458"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                 
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="swnewsmedia.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927771" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54094080-1', 'swnewsmedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fecdb733-836a-5352-8e29-560d4967e796")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["jordan_independent/news/sports"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["#noshow", "ashton sivilay", "hubmen", "touchdown", "sport", "american football", "jordan", "interception", "senior", "charlie vale"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fecdb733_836a_5352_8e29_560d4967e796_photo_modal = false;
                var gallery_changed_fecdb733_836a_5352_8e29_560d4967e796_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .owl-stage-outer").height( $('#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fecdb733_836a_5352_8e29_560d4967e796_photo_modal = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796-photo-modal').data('owlCarousel');
                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fecdb733_836a_5352_8e29_560d4967e796_photo_modal.prev();
                });
                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fecdb733_836a_5352_8e29_560d4967e796_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fecdb733_836a_5352_8e29_560d4967e796 = false;
                var gallery_changed_fecdb733_836a_5352_8e29_560d4967e796 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fecdb733-836a-5352-8e29-560d4967e796 .owl-stage-outer").height( $('#carousel-fecdb733-836a-5352-8e29-560d4967e796 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fecdb733-836a-5352-8e29-560d4967e796 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fecdb733_836a_5352_8e29_560d4967e796 = $('#gallery-items-fecdb733-836a-5352-8e29-560d4967e796').data('owlCarousel');
                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fecdb733_836a_5352_8e29_560d4967e796.prev();
                });
                $('#carousel-fecdb733-836a-5352-8e29-560d4967e796 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fecdb733_836a_5352_8e29_560d4967e796.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/swnewsmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>